#opnfv-meeting: OPNFV TSC 2019-11-26

Meeting started by bh526r at 14:00:03 UTC (full logs).

Meeting summary

  1. Roll Call (bh526r, 14:00:13)
    1. Bin Hu (bh526r, 14:00:19)
    2. Mark Beierl (mbeierl, 14:02:21)
    3. Parker Berberian (pberberian, 14:02:47)
    4. Manuel Buil (mbuil, 14:03:20)
    5. Trevor Cooper (trevor_intel, 14:03:37)
    6. Al Morton (will join audio shortly) (acmacm, 14:03:40)
    7. Georg Kunz (georgk, 14:05:00)
    8. Cédric Ollivier (ollivier, 14:05:12)

  2. Antitrust Policy (bh526r, 14:09:32)
    1. Heather reviews antitrust policy (mbeierl, 14:09:49)
    2. quorum reached (mbeierl, 14:10:25)
    3. http://meetbot.opnfv.org/meetings/opnfv-meeting/2019/opnfv-meeting.2019-11-19-14.00.html (mbeierl, 14:10:27)
    4. http://meetbot.opnfv.org/meetings/opnfv-meeting/2019/opnfv-meeting.2019-11-12-14.00.log.html (mbeierl, 14:10:59)
    5. No comments, minutes approved (mbeierl, 14:11:59)
    6. no update from Trevor (mbeierl, 14:12:11)

  3. CNTT in OPNFV Update (mbeierl, 14:13:11)
    1. POC deployment is currently Ocata, and RM/RA is baselined on Pike, so update will be needed for alignment (mbeierl, 14:13:58)
    2. New project page for CIRV: https://wiki.opnfv.org/pages/viewpage.action?pageId=47284396 (mbeierl, 14:14:51)
    3. suggestion to ensure original CNTT-RI content be migrated under CIRV (mbeierl, 14:15:38)
    4. link from original name to new pages will be created (mbeierl, 14:15:55)
    5. Cedric provides update to Functest and indicates compliance tests should be ready this week (mbeierl, 14:17:51)
    6. Panagiotis Karalis (IRC only) (pkaralis, 14:20:16)

  4. Python 2 EOL update (mbeierl, 14:20:52)
    1. tracking page: https://wiki.opnfv.org/display/SWREL/OPNFV+Python3+Status+for+Iruya (mbeierl, 14:21:21)
    2. David asks for projects to provide updates in that page (mbeierl, 14:21:34)
    3. Cédric: The testcase lists proposed by Functest Compliance are directly linked to the CNTT API Chapter. (ollivier, 14:25:06)
    4. with 99% certainty, VSPERF has no dependencies on SNAPS - we certified py 3 on dave's page. (acmacm, 14:25:38)
    5. Cédric: tempest_full (the most difficult) is being merged and then backported. (ollivier, 14:26:16)
    6. Mark indicates StorPerf will probably drop from the Iruya release due to SNAPS dependency (mbeierl, 14:26:57)

  5. Iruya status update (mbeierl, 14:27:21)
    1. Cédric: Functest SUTs are compliant with CNTT API chapter and all CNTT testcases are verified in Functest gates. (ollivier, 14:27:53)
    2. Cédric: https://build.opnfv.org/ci/view/functest/job/functest-hunter-daily/322/ (ollivier, 14:28:00)
    3. Trevor C indicates that there are no updates on the milestone compliance for many milestones (mbeierl, 14:28:02)
    4. https://build.opnfv.org/ci/view/functest/job/functest-hunter-daily/322/ (ollivier, 14:28:03)
    5. David has action to update compliance page (mbeierl, 14:28:15)

  6. PDF/IDF review (mbeierl, 14:33:10)
    1. David reviews TSC decision on PDF as mandatory for installers CI (mbeierl, 14:34:14)
    2. Current state: as an installer Airship does not currently use PDF (mbeierl, 14:34:52)
    3. David asks for guidance on how to move past contradiction of state of Airship and release position of PDF as requirement (mbeierl, 14:35:26)
    4. Georg asks for clarification from Airship project as to why PDF is not implemented (mbeierl, 14:37:09)
    5. Airship PTL described why he didn't think PDF is not a requirement for installers, and the example is Python 3 - project needs to support it, but not required for Iruya (bh526r, 14:43:42)
    6. Airship PTL also described the plan of supporting PDF in the future, while PDF is also evolving. (bh526r, 14:44:43)
    7. Georg suggested that we should prioritize the value than prior governance model (bh526r, 14:48:46)
    8. Georg suggested to have an exception to Airship (bh526r, 14:49:47)
    9. Heather suggested to polish some wording, and take decision next meeting (bh526r, 14:51:44)
    10. https://gerrit.opnfv.org/gerrit/gitweb?p=pharos.git;a=blob_plain;f=config/pdf/pod1.schema.yaml;hb=HEAD (bramwelt, 14:55:36)
    11. ACTION: Georg will take the action to suggest wording (bh526r, 14:55:49)


Meeting ended at 15:02:10 UTC (full logs).

Action items

  1. Georg will take the action to suggest wording


People present (lines said)

  1. mbeierl (30)
  2. bh526r (13)
  3. ollivier (6)
  4. collabot` (4)
  5. bramwelt (2)
  6. acmacm (2)
  7. trevor_intel (1)
  8. pberberian (1)
  9. georgk (1)
  10. pkaralis (1)
  11. mbuil (1)


Generated by MeetBot 0.1.4.