#opnfv-meeting: OPNFV TSC 2019-12-10

Meeting started by bh526r at 14:00:16 UTC (full logs).

Meeting summary

  1. Roll Call (bh526r, 14:00:24)
    1. Bin Hu (bh526r, 14:00:29)
    2. Mark Beierl (mbeierl, 14:03:11)
    3. Qiao Fu (bh526r, 14:04:48)
    4. Sridhar Rao (SRao, 14:05:20)
    5. Frank Brockners (frankbrockners, 14:05:38)
    6. Cédric Ollivier (ollivier, 14:06:20)
    7. Trevor Cooper (trevor_intel, 14:07:11)
    8. Antitrust policy has been reviewed for all currently in attendance (mbeierl, 14:07:36)
    9. Al Morton (acmacm, 14:08:10)
    10. quorum reached (mbeierl, 14:08:30)
    11. http://meetbot.opnfv.org/meetings/opnfv-meeting/2019/opnfv-meeting.2019-12-03-14.01.html (mbeierl, 14:09:32)
    12. minutes approved (mbeierl, 14:10:03)

  2. SPC Update (mbeierl, 14:10:19)
    1. trevor_intel provides update (mbeierl, 14:10:33)
    2. ask of SPC to provide guidance to OPNFV wrt to board priorities (mbeierl, 14:11:06)
    3. discussion is on agenda for next Monday (mbeierl, 14:11:26)
    4. trevor_intel to report back in next week's TSC call (mbeierl, 14:11:41)
    5. Survey of project activeness and relevance to CNTT (mbeierl, 14:12:41)
    6. proposal to update wiki with current status of projects (mbeierl, 14:13:08)
    7. suggestion is to have each project present to TSC rather than a survey (mbeierl, 14:14:09)
    8. Mark B thinks presentation of projects is a better way than a survey (bh526r, 14:15:38)
    9. ollivier suggests git/gerrit status are good tools for first pass to see if project is even alive (mbeierl, 14:16:01)
    10. dmcbride suggests a review of project lifecycles should be conducted as well (mbeierl, 14:17:27)

  3. CNTT in OPNFV Update (mbeierl, 14:18:57)
    1. CNTT and Sridhar went over the details, and found gap, e.g. hugepage etc. (bh526r, 14:20:46)
    2. The way is for Sridhar to open a new PR for those gaps (bh526r, 14:21:13)
    3. The basic content will be merged to master branch in Github today. So Chapter 5 will have basic information. (bh526r, 14:22:02)
    4. Gaps and more input will be handled through new PRs (bh526r, 14:22:24)
    5. Mike F shared that the work on Pod 15 will start this week. (bh526r, 14:23:34)
    6. Cedric shared that XTesting was shared to community yesterday, and CNTT will follow up with testing PTLs regarding the way of integrating with other test projects (bh526r, 14:25:11)
    7. Lab outage over the weekend. (bh526r, 14:25:42)
    8. VPN is working now, but SSH etc. still doesn't work (bh526r, 14:26:03)
    9. https://github.com/cntt-n/CNTT/blob/master/doc/ref_impl/cntt-ri/chapters/chapter05.md (mbeierl, 14:26:14)
    10. Panagiotis Karalis (IRC only) (pkaralis, 14:26:40)
    11. Trevor C will follow up with lab today (bh526r, 14:26:49)
    12. dmcbride presented https://wiki.lfnetworking.org/display/LN/Call+for+OPNFV+Plugfest+Topics (mbeierl, 14:37:18)
    13. Jim asked if there will be more input to agenda topics of PlugFest, please input in next 24 hours. (bh526r, 14:37:33)

  4. Housekeeping (mbeierl, 14:37:44)
    1. Meetings for Week of Dec 23 and 30 (mbeierl, 14:38:00)
    2. Tuesday Dec and Dec 31 for TSC meetings (mbeierl, 14:39:00)
    3. Tuesday Dec 24 and Dec 31 for TSC meetings (mbeierl, 14:39:17)
    4. AGREED: the meetings will be cancelled (mbeierl, 14:39:33)
    5. AGREED: the meetings will be cancelled (mbeierl, 14:39:44)
    6. Reduction of awards (mbeierl, 14:40:21)
    7. https://wiki.opnfv.org/display/meetings/TSC#TSC-June11,2019 (mbeierl, 14:40:22)
    8. Reduce from 3 to 2: Code development, community leadership, testing, integegration (mbeierl, 14:40:33)
    9. Reduce from 2 to 1: Interns (mbeierl, 14:40:43)
    10. Combine code development and integration with a total of 3 (mbeierl, 14:43:34)
    11. due to the limited number of intern projects, remove intern award outright (mbeierl, 14:45:24)
    12. AGREED: 3 categories: code dev/integration, community leadership, testing. Each category with have 2 awards for a total of 6\ (mbeierl, 14:47:40)
    13. cedric reminds that a discussion about reducing TSC size is still pending (mbeierl, 14:48:54)
    14. dmcbride suggests it should happen in the spring, prior to TSC nomination (mbeierl, 14:49:17)
    15. dmcbride suggests Dec 13 is no longer feasible for Iruya release date (mbeierl, 14:54:07)
    16. Jan 10 with marketing rollout Jan 14 (mbeierl, 14:55:39)
    17. AGREED: Iruya release date is Jan 10 (mbeierl, 14:56:14)
    18. Meeting adjourned (bh526r, 15:03:30)


Meeting ended at 15:03:33 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mbeierl (38)
  2. bh526r (19)
  3. collabot` (4)
  4. frankbrockners (1)
  5. trevor_intel (1)
  6. ollivier (1)
  7. SRao (1)
  8. pkaralis (1)
  9. acmacm (1)


Generated by MeetBot 0.1.4.