#opnfv-meeting: OPNFV-TSC

Meeting started by acmacm at 13:01:45 UTC (full logs).

Meeting summary

    1. fuqiao (fuqiao, 13:02:10)
    2. Emma Foley (efoley, 13:02:22)
    3. Georg Kunz (georgk, 13:02:23)
    4. Sridhar Rao (SRao, 13:02:27)
    5. Alec Hothan (ahothan2020, 13:02:28)
    6. Jack Morgan (jentoio, 13:02:47)
    7. Frank Brockners (frankbrockners, 13:03:09)

  1. rollcall (acmacm, 13:04:08)
    1. Trevor Cooper (trevor_intel, 13:05:48)

  2. agenda bashing (dmcbride, 13:06:15)
    1. agenda https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-08-18 (frankbrockners, 13:07:53)
    2. no updates to the agenda (dmcbride, 13:08:52)
    3. meeting recording/transcribe discussion postponed (frankbrockners, 13:09:01)
    4. we have quorum (dmcbride, 13:09:07)
    5. agenda approved (dmcbride, 13:09:19)

  3. approval of minutes (dmcbride, 13:09:39)
    1. no objections - minutes approved (dmcbride, 13:10:01)

  4. announcements (frankbrockners, 13:10:18)
    1. "people of OPNFV" topic postponed (Jack will show a few pictures :-) (frankbrockners, 13:11:34)
    2. LFN ops survey - results not yet available (frankbrockners, 13:11:53)
    3. no updates on fall tech event (seems that noone attended the meeting last Friday) (frankbrockners, 13:14:19)
    4. Al did not receive any feedback on the draft set of slides for the TAC meeting on Aug/26 (frankbrockners, 13:14:43)
    5. Volunteers needed to host the weekly technical meeting. Emma suggests a "rotating chair" so that not one person has to carry the entire load (frankbrockners, 13:15:32)
    6. We need a new chair before next Monday! (frankbrockners, 13:17:08)

  5. infra evolution - gitlab discussion (frankbrockners, 13:17:53)
    1. kuberef and airship want to do some PoC to understand how gitlab and associated tools work (frankbrockners, 13:18:31)
    2. check with Trevor if you want to participate in PoC or have other questions/comments (frankbrockners, 13:19:18)
    3. there are questions on the optimal time to do the switch over (frankbrockners, 13:19:33)

  6. HPE Conformance Exception Documentation (frankbrockners, 13:20:17)
    1. https://jira.opnfv.org/browse/TSC-52 - check whether the ticket fully represents the approach and consensus (frankbrockners, 13:20:51)

  7. inclusive language (frankbrockners, 13:28:51)
    1. Trevor mentions that several OSS communities and SDO have created initiatives to address the need for inclusive language proactively (frankbrockners, 13:29:54)
    2. question: is the OPNFV TSC interested in engaging with this topic? (dmcbride, 13:30:20)
    3. jentoio suggests reviewing the Code of Conduct to determine whether improvements could be make wrt inclusive language (dmcbride, 13:32:38)
    4. trevor_intel asks for volunteers to work on the issue - no response (dmcbride, 13:33:00)

  8. Docker image retention policy (frankbrockners, 13:33:34)
  9. docker image retention (dmcbride, 13:33:34)
    1. new docker retention policy (frankbrockners, 13:33:48)
    2. free images are only retained for 6 months if not updated or pulled (frankbrockners, 13:34:13)
    3. question: do these changes affect OPNFV artifacts (dmcbride, 13:34:46)
    4. some projects/efforts (e.g. OVP) might be impacted (we are currently on the free plan) (frankbrockners, 13:34:48)
    5. bramwelt confirms that OPNFV artifacts would be affected (dmcbride, 13:35:45)

  10. OPNFV Release Process (frankbrockners, 13:44:06)
    1. David provided an update on the release process to Jerma. Please join the release meeting for further discussions (frankbrockners, 13:44:47)

  11. CNTT Engagement status updates (frankbrockners, 13:45:00)
    1. Good energy on discussions of future mode of operation for CNTT - incl. the "merger proposal" (frankbrockners, 13:45:31)

  12. 2021 Budget (frankbrockners, 13:45:44)
    1. Like last year, OPNFV needs to provide guidance on budget requirements for next year (frankbrockners, 13:48:15)
    2. Jack asks for a view of the current spending - to provide a basis for planning (frankbrockners, 13:48:36)
    3. ACTION: Jim to sum up spending for OPNFV and CNTT in 2020 as a basis (frankbrockners, 13:49:07)

  13. Recording for the purpose of audio transcript only. (frankbrockners, 13:49:34)
    1. postponed (see above) (frankbrockners, 13:49:42)

  14. CNTT Engagement – Future Work Items (frankbrockners, 13:49:54)
    1. OPNFV 2.0 might "merge" with the CNTT-OPNFV discussions (frankbrockners, 13:50:09)

  15. OVP Engagement status update (frankbrockners, 13:50:23)
    1. OVP 2.0 update (per Trevor): Terminology definition for performance/benchmarking related testing requirements (to be added to CNTT documentation) (frankbrockners, 13:52:15)

  16. ovn4nfv review (dmcbride, 13:53:48)
    1. trevor_intel asks who the PTL is. (dmcbride, 13:54:09)
    2. Status Updates (frankbrockners, 13:54:22)
    3. the PTL of ovn4nfv is Trinith Somanchi (dmcbride, 13:54:26)

  17. Status Updates (frankbrockners, 13:54:31)
    1. Hardware order for the lab has been placed (frankbrockners, 13:54:54)
    2. Jenkins upgrade: Will be scheduled this week or next (frankbrockners, 13:55:58)


Meeting ended at 14:01:44 UTC (full logs).

Action items

  1. Jim to sum up spending for OPNFV and CNTT in 2020 as a basis


People present (lines said)

  1. frankbrockners (41)
  2. dmcbride (15)
  3. collab-meetbot (9)
  4. acmacm (5)
  5. jentoio (2)
  6. fuqiao (1)
  7. efoley (1)
  8. georgk (1)
  9. SRao (1)
  10. ahothan2020 (1)
  11. trevor_intel (1)
  12. frankbrokners (0)


Generated by MeetBot 0.1.4.