#opnfv-meeting: OPNFV TSC 2020-08-25

Meeting started by frankbrockners at 13:01:45 UTC (full logs).

Meeting summary

  1. rollcall (frankbrockners, 13:02:12)
    1. fuqiao (fuqiao, 13:02:13)
    2. Sridhar Rao (SRao, 13:02:14)
    3. Frank Brockners (frankbrockners, 13:02:17)
    4. Al Morton (acmacm, 13:02:19)
    5. Emma Foley (efoley, 13:02:22)
    6. Georg Kunz (georgk, 13:03:18)

  2. agenda review (frankbrockners, 13:03:56)
    1. https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-08-25 (frankbrockners, 13:03:59)

  3. meeting minutes approval (frankbrockners, 13:06:29)
    1. quorum achieved (frankbrockners, 13:06:43)
    2. last week's minutes approved (frankbrockners, 13:06:50)

  4. announcements (frankbrockners, 13:06:56)
    1. Trevor Cooper (trevor_intel, 13:07:21)
    2. LFN Operations Survey - results still pending (Brendan owns the consolidation) - ETA expected for end of September (frankbrockners, 13:07:43)
    3. Fall Technical Event planning. Planning meetings are Friday's on 11am PT. Casey sent an email. Lincoln and Sridar volunteered to help with event planning. (frankbrockners, 13:09:06)
    4. Heather mentions that it was suggested to guide submissions from the different communities (-> focus on the "big hitters" from a community). (frankbrockners, 13:10:05)
    5. ACTION: Heather to send an email to opnfv-tech-discuss on the topic of "guiding submissions" (frankbrockners, 13:10:46)
    6. Call-in information for the planning meeting is found in groups.io (frankbrockners, 13:11:21)
    7. Weekly technical meeting chair: We're still looking for a volunteer! (frankbrockners, 13:12:23)
    8. see https://lists.lfnetworking.org/g/lfn-vtec/calendar for the meeting (frankbrockners, 13:12:58)
    9. Volunteer for September: Sridhar, Volunteer for October: Emma (frankbrockners, 13:14:01)
    10. ACTION: Sridhar to chair OPNFV technical meeting in September (frankbrockners, 13:14:32)
    11. ACTION: Emma to chair OPNFV technical meeting in October (frankbrockners, 13:14:47)
    12. ACTION: Al to chair OPNFV technical meeting on August/31 (frankbrockners, 13:15:00)
    13. Thanks to all the volunteers (frankbrockners, 13:15:09)
    14. Technical meeting did not happen yesterday due to a nationwide Zoom outage / issue (frankbrockners, 13:15:34)
    15. Topic of the tech meeting on Aug/31: Docker image retention policy (frankbrockners, 13:15:52)

  5. OPNFV Release Process (frankbrockners, 13:16:27)
    1. Several projects announced interest to participate in Jerma (incl. VSperf, CIRV, Kuberef, Stor4NFV, Dovetail, FDS, ...) (frankbrockners, 13:19:07)
    2. Airship and Barometer are expected to join as well (Template completion is WIP) (frankbrockners, 13:19:58)

  6. CNTT Engagement status updates (frankbrockners, 13:20:27)
    1. Good feedback from the board on the CNTT & OPNFV merger and melt proposal (frankbrockners, 13:20:49)
    2. Several team are being formed to work the details. If interested in joining, send email to Al (frankbrockners, 13:21:54)
    3. Heather mentions that there are team building events planned along with the technical discussions (frankbrockners, 13:23:10)

  7. 2021 Budget (frankbrockners, 13:24:08)
    1. Budget plan is due by Sept/9 (frankbrockners, 13:30:29)
    2. ACTION: Jim to share the slide deck he presented (frankbrockners, 13:30:42)
    3. Intel looks at the upgrading the Intel lab servers - per the request from the airship project (frankbrockners, 13:34:50)
    4. https://lists.opnfv.org/g/opnfv-tsc/message/6331 - reference to the request form Airship (frankbrockners, 13:35:17)
    5. OPNFV and CNTT should work together to create an integrated budget plan (unfortunately noone from CNTT joined this OPNFV TSC meeting) (frankbrockners, 13:36:05)

  8. Recording for the purpose of audio transcript only (frankbrockners, 13:37:38)
    1. Mark had to drop from the meeting - discussion postponed to next week (Sept/1) (frankbrockners, 13:38:08)

  9. Kanagaraj contribution waiver for election to TSC (frankbrockners, 13:38:27)
    1. Kanagaraj is interested in a TSC seat. Currently not eligible, because of the contribution requirement. (frankbrockners, 13:39:26)
    2. git commits to dovetail: https://git.opnfv.org/dovetail/log/?qt=grep&q= (frankbrockners, 13:41:33)
    3. Kanagaraj mentions that he has been active on documentation (frankbrockners, 13:44:22)
    4. PTL could request an exception (frankbrockners, 13:44:58)
    5. OPNFV-CNTT merger might result in a new TSC election (frankbrockners, 13:45:49)
    6. Lincoln is in favor of working towards the new election, rather than hold yet another election right now (frankbrockners, 13:46:27)
    7. Kanagaraj is ok to wait and start contributing more (in case there won't be an exception) (frankbrockners, 13:47:43)
    8. Most TSC members voiced support for waiting for next round of elections (likely to be in November) (frankbrockners, 13:48:59)

  10. OVP Engagement status update (frankbrockners, 13:50:04)
    1. There was a OVP 2.0 meeting. Folks did a review of various workstreams. Definition of MVP for OVP 2.0 (RA 2 based) (frankbrockners, 13:51:03)
    2. Mark Price was elected co-chair of the cloud native OVP. (frankbrockners, 13:51:49)

  11. OPNFV Project Reviews (frankbrockners, 13:52:41)
    1. no reviews today (frankbrockners, 13:52:46)
    2. Tevor mentions that ovn4nfv is used in e.g. Akraino (i.e. the project is useful and being used). David pinged the PTL via email - but did not get a response. (frankbrockners, 13:54:12)
    3. Struggeling to get hold of the PTL (David send 2-3 emails over the past couple of months). (frankbrockners, 13:54:37)
    4. Trevor will follow up with the committers on https://git.opnfv.org/ovn4nfv-k8s-plugin/ (frankbrockners, 13:57:15)

  12. Status updates (frankbrockners, 13:57:23)
    1. Kanagaraj Manickam mentions that "discuss resource description with Al Morton for Dovetail X-testing" could be closed (frankbrockners, 13:58:35)
    2. No updates on Portland lab or LF Infra (frankbrockners, 14:00:04)
    3. Kanagaraj mentions that some lab systems from Huawei could be released - Kanagaraj to follow up via email (frankbrockners, 14:00:37)
    4. new HW replacing Portland lab ordered (see last weeks minutes). (frankbrockners, 14:01:18)
    5. Zoom kicked us out at 7am PT sharp! (frankbrockners, 14:01:33)
    6. Thanks for taking minutes Frank! (acmacm, 14:01:38)


Meeting ended at 14:01:55 UTC (full logs).

Action items

  1. Heather to send an email to opnfv-tech-discuss on the topic of "guiding submissions"
  2. Sridhar to chair OPNFV technical meeting in September
  3. Emma to chair OPNFV technical meeting in October
  4. Al to chair OPNFV technical meeting on August/31
  5. Jim to share the slide deck he presented


People present (lines said)

  1. frankbrockners (66)
  2. collab-meetbot (7)
  3. acmacm (2)
  4. fuqiao (1)
  5. SRao (1)
  6. efoley (1)
  7. georgk (1)
  8. trevor_intel (1)
  9. mbeierl (0)


Generated by MeetBot 0.1.4.