#opnfv-meeting: OPNFV TSC 2020-09-01

Meeting started by frankbrockners at 13:01:29 UTC (full logs).

Meeting summary

  1. rollcall (frankbrockners, 13:01:40)
    1. Al Morton (acmacm, 13:01:55)
    2. Sridhar Rao (SRao, 13:02:33)
    3. Emma Foley (efoley, 13:02:36)
    4. Frank Brockners (frankbrockners, 13:02:54)
    5. Mark Beierl (acmacm, 13:05:41)
    6. Georg Kunz (acmacm, 13:06:09)
    7. sunkuranganath (sunkuranganath, 13:06:49)
    8. Sunku Ranganath (acmacm, 13:06:50)
    9. Quorum achieved (7) (frankbrockners, 13:07:15)

  2. Approval of last weeks minutes (frankbrockners, 13:07:30)
    1. Minutes approved (frankbrockners, 13:07:50)

  3. Agenda bashing (frankbrockners, 13:08:34)
    1. https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-09-01 (frankbrockners, 13:08:38)
    2. Trevor Cooper (trevor_intel, 13:08:42)
    3. Sridhar suggests to add an update on intership to the agenda. We'll try to cover it today - and if time is running out, next week. (frankbrockners, 13:10:01)

  4. Announcements (frankbrockners, 13:10:10)
    1. ONES planning is moving ahead. Lincoln attended - waiting for email readout (frankbrockners, 13:10:49)
    2. ACTION: Lincoln to provide an email update on the ONES planning meeting (frankbrockners, 13:11:07)

  5. Docker image retention policy (frankbrockners, 13:11:40)
    1. Meeting minutes: https://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2020/opnfv_techdiscuss/opnfv-meeting-opnfv_techdiscuss.2020-08-31-13.10.txt (frankbrockners, 13:12:31)
    2. For anonymous accounts, there is a limit of 100 pulls per 6 hours -> might not be enough for some projects, especially CICD (frankbrockners, 13:14:56)
    3. LFN-wide resolution as the objective (ONAP might be hit earlier than OPNFV). (frankbrockners, 13:16:00)
    4. ACTION: Al to inform the agenda keepers of the TAC to add a topic to the TAC agenda to discuss an LFN-wide solution (next TAC is Wednesday next week) (frankbrockners, 13:17:07)
    5. fuqiao (fuqiao, 13:18:50)

  6. TAC Feedback on OPNFV Project Review (frankbrockners, 13:19:29)
    1. Al did the OPNFV review to TAC last week (Aug/26). (frankbrockners, 13:20:13)
    2. As part of the review, the issue of maintenance in existing projects was a topic. (frankbrockners, 13:20:45)
    3. OPNFV members were appreciated by other projects for contributing and helping out (e.g. recognized by ONAP) (frankbrockners, 13:21:33)

  7. OPNFV Release Process (frankbrockners, 13:21:58)
    1. Focus of this week's release meeting is on performance/metrics topics (frankbrockners, 13:22:36)
    2. CNTT had ~70 security requirements - they are taken off the table now -> being revised (frankbrockners, 13:23:06)
    3. Last week's release meeting was well attended. Stakeholders to discuss requirements attended. (frankbrockners, 13:24:52)

  8. CNTT Engagement status updates (frankbrockners, 13:25:31)
    1. Oversight team: https://wiki.lfnetworking.org/display/MZ/Meld+Zone (frankbrockners, 13:26:41)
    2. There will be another group to focus on the execution aspects. (frankbrockners, 13:27:09)

  9. 2021 Budget (frankbrockners, 13:27:26)
    1. Consideration for more interns in 2021 because of "melt". OPNFV had more interns (6) in 2020 that officially allocated for (3). (frankbrockners, 13:33:09)
    2. Consideration for more interns in 2021 because of "melt". OPNFV had more interns (6) in 2020 than officially allocated for (3). (frankbrockners, 13:33:55)
    3. Some Airship deployments require evolved hardware capabilities (consider upgrade current Intel PODs) - > bring the discussion to the technical meeting (frankbrockners, 13:37:30)
    4. Infra needs changed to "increase" - James Wu will work with Lincoln to distill the exact need for LaaS evolution (frankbrockners, 13:48:21)
    5. AGREED: Slide-10 (with the above addition) as the input to 2021 budget process (frankbrockners, 13:49:06)
    6. ACTION: James Wu to work with Lincoln to distill the exact need for LaaS evolution (ETA - before Sep/8) (frankbrockners, 13:49:48)

  10. Recording for the purpose of audio transcript only (frankbrockners, 13:50:08)
    1. text trans-script might be a complement to general meeting minutes (frankbrockners, 13:53:52)
    2. https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-09-01?preview=/56297145/56297190/GMT20200622-122154_VDTF--OPNF.transcript.vtt (frankbrockners, 13:55:16)
    3. Q: Are there stats on how often past recordings of LFN have been referenced? A: There is no data available on access to recordings. (frankbrockners, 13:57:11)
    4. AGREED: OPNFV will record and use the transscripts to complement meeting minutes (frankbrockners, 13:57:55)
    5. OPNFV will only store the text transscript - not the video/audio (that will only be kept until the minutes are approved) (frankbrockners, 13:58:36)

  11. OVP Engagement status update (frankbrockners, 13:59:14)
    1. Prpgressing well (performance focused) (frankbrockners, 13:59:30)

  12. AOB (frankbrockners, 13:59:41)
    1. Intern discussion: Next week (frankbrockners, 13:59:49)
    2. Gerrit upgrade next Thursday (Aric will also synch with Cedric) (frankbrockners, 14:00:15)


Meeting ended at 14:00:30 UTC (full logs).

Action items

  1. Lincoln to provide an email update on the ONES planning meeting
  2. Al to inform the agenda keepers of the TAC to add a topic to the TAC agenda to discuss an LFN-wide solution (next TAC is Wednesday next week)
  3. James Wu to work with Lincoln to distill the exact need for LaaS evolution (ETA - before Sep/8)


People present (lines said)

  1. frankbrockners (54)
  2. collab-meetbot (8)
  3. acmacm (4)
  4. SRao (1)
  5. efoley (1)
  6. sunkuranganath (1)
  7. trevor_intel (1)
  8. fuqiao (1)
  9. mbeierl (0)


Generated by MeetBot 0.1.4.