#opnfv-meeting: OPNFV TSC 2020-10-13

Meeting started by frankbrockners at 13:02:23 UTC (full logs).

Meeting summary

  1. roll call (frankbrockners, 13:03:13)
    1. Frank Brockners (frankbrockners, 13:03:19)
    2. Georg Kunz (georgk, 13:17:25)
    3. Jack Morgan (jentoio, 13:18:09)
    4. Lincoln Lavoie <lylavoie@iol.unh.edu> (lylavoie, 13:18:31)
    5. Emma Foley (efoley, 13:18:32)
    6. Al Morton (acmacm, 13:18:57)
    7. Mark Beierl (frankbrockners, 13:19:16)

  2. approval of last week's minutes (frankbrockners, 13:19:38)
    1. AGREED: minutes approved (frankbrockners, 13:19:52)

  3. agenda bashing (frankbrockners, 13:19:57)
    1. https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-10-13 (frankbrockners, 13:20:01)
    2. AGREED: agenda agreed (frankbrockners, 13:20:33)

  4. Technical meeting host (frankbrockners, 13:20:57)
    1. we still need a volunteer for November... please voluteer! (frankbrockners, 13:21:12)

  5. Jerma release (frankbrockners, 13:21:18)
    1. one week to go for M2 (frankbrockners, 13:21:56)
    2. release management tickets published last week by David (frankbrockners, 13:22:27)
    3. there are still a lot of open tickets across all the projects (frankbrockners, 13:24:26)
    4. David mentions that the schedule is at risk due to the large number of open issues (frankbrockners, 13:25:04)
    5. recommendation for a new doc outline https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-10-13?preview=/63111416/63111451/OPNFV-docstructure.pdf (frankbrockners, 13:28:06)
    6. volunteers needed to help Sofia/the docs project to evolve to the newly proposed agenda (frankbrockners, 13:33:31)
    7. AGREED: the TSC sees the new structure as highly desirable - and we hope that the new structure can indeed be implemented (frankbrockners, 13:34:34)
    8. Per Sofia: the docs project will take care of "cleaning up the past/legacy" - projects are expected to follow the new structure for the M2 milestone (frankbrockners, 13:41:31)
    9. Each opnfv project has their own read the docs documentation in their git repository (jentoio, 13:44:23)
    10. This effort to integrate project documentation into an consolidated way for the Germa release is what was being discussed. (jentoio, 13:44:32)
    11. the docs project will take care of the integration effort for OPNFV (jentoio, 13:45:19)
    12. Discussion on RELREQ-13 Storage Requirements (https://wiki.opnfv.org/display/SWREL/Jerma+Requirements+Working+Group+Assessment): Cinder has no way to understand what physical storage it is connected to. Discussion required with CNTT group on the requirement. (frankbrockners, 13:45:38)
    13. https://wiki.opnfv.org/pages/viewpage.action?pageId=56296896 (mbeierl, 13:51:52)
    14. https://wiki.opnfv.org/pages/viewpage.action?pageId=56296896 (mbeierl, 13:51:56)
    15. AGREED: TSC agrees that https://wiki.opnfv.org/pages/viewpage.action?pageId=56296896 becomes part of the Jerma release documentation (frankbrockners, 13:52:36)

  6. One slide for OPNFV at the GB meeting (due Oct/20) (frankbrockners, 13:53:58)
    1. see main topics to be presented on https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-10-13 (frankbrockners, 13:55:13)
    2. AGREED: TSC agrees to the topics as presented in the notes section of the agenda (frankbrockners, 13:55:38)

  7. OVP Engagement status update (frankbrockners, 13:56:06)
    1. working session planned for tomorrow on the OVP R1 (for this year) (frankbrockners, 13:56:26)

  8. LF infra updates (frankbrockners, 13:57:59)
    1. No updates (frankbrockners, 13:58:07)


Meeting ended at 14:02:13 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. frankbrockners (31)
  2. jentoio (7)
  3. collab-meetbot (3)
  4. sunkuranganath (2)
  5. mbeierl (2)
  6. georgk (1)
  7. lylavoie (1)
  8. efoley (1)
  9. acmacm (1)


Generated by MeetBot 0.1.4.