#opnfv-meeting: OPNFV TSC 2020-11-17

Meeting started by frankbrockners at 14:01:10 UTC (full logs).

Meeting summary

  1. rollcall (frankbrockners, 14:01:18)
    1. sunkuranganath (sunkuranganath, 14:02:58)
    2. Frank Brockners (frankbrockners, 14:02:59)
    3. Al Morton (acmacm, 14:03:18)
    4. Jack Morgan (jentoio, 14:03:22)
    5. Emma Foley (efoley, 14:03:25)
    6. fuqiao (fuqiao, 14:03:27)
    7. Georg Kunz (georgk, 14:03:30)
    8. Lincoln Lavoie (lylavoie, 14:03:39)

  2. Agenda bashing (frankbrockners, 14:03:50)
    1. https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-11-17 (frankbrockners, 14:03:53)
    2. We're at quorum (frankbrockners, 14:05:54)
    3. AGREED: Agenda is approved (frankbrockners, 14:09:23)

  3. Approval of meeting minutes of the last meeting (frankbrockners, 14:09:38)
    1. AGREED: Minutes are approved (frankbrockners, 14:10:04)

  4. Announcements (frankbrockners, 14:10:10)
    1. Interim TSC Election is ongoing. Ends on Nov/20 (Friday). (frankbrockners, 14:10:55)
    2. Post the TSC election, TSC chair election will start (frankbrockners, 14:11:23)
    3. CNTT does an election for their 7 seats differently (1 vote per company); currently taking some extra time (frankbrockners, 14:12:08)
    4. Anuket TSC is expected to start Jan/1/2021 (frankbrockners, 14:12:26)
    5. TSC chair will be from OPNFV, co-chair will be from CNTT (frankbrockners, 14:13:40)
    6. Next vDev and Test Event is Feb 1-4, 2021 (frankbrockners, 14:14:24)
    7. https://www.etsi.org/events/1840-nfv-mec-remote-api-plugtests-2021 (mbeierl, 14:15:32)
    8. There is an ETSI plugfest planned for Feb/1-28 (1 month!) (frankbrockners, 14:15:44)
    9. MEC and MANO API conformance is the focus (frankbrockners, 14:16:01)
    10. Applications are due right now(though no need to rush) - could be an opportunity to showcase OPNFV work (frankbrockners, 14:17:23)

  5. OPNFV JERMA Release (frankbrockners, 14:17:52)
    1. RC0 and RC1 are today (Nov/17) are today (RC0 was moved out last week) (frankbrockners, 14:19:41)
    2. Release management tasks are mostly done; Airship has still pending tasks, but making progress (frankbrockners, 14:20:20)
    3. On Airship, see https://jira.opnfv.org/browse/AIRSHIP-84 - Airship lacks support for a few features still (e.g. no floating-ip support as of now). (frankbrockners, 14:21:32)
    4. Trevor Cooper (trevor_intel, 14:23:51)
    5. Sridhar Rao (SRao, 14:28:23)
    6. OPNFV accepts/approves JERMA RC-0, with exception for AIRSHIP (acmacm, 14:29:44)
    7. above text is proposed for #agree (acmacm, 14:30:44)
    8. AGREED: OPNFV accepts/approves JERMA RC-0, with exception for AIRSHIP (acmacm, 14:34:28)
    9. Suggestion is to slip RC1 by 1 week (Nov/24) (frankbrockners, 14:35:44)
    10. AGREED: slip RC1 by 1 week (Nov/24) (acmacm, 14:36:21)
    11. Monday Tech Discuss on Anuket Release Artifacts: Discussion mostly focused on clarification of nomenclature used across the teams (frankbrockners, 14:39:31)
    12. A few notes from the technical meeting are found at https://wiki.opnfv.org/display/PROJ/TC+Agenda+20201116 (frankbrockners, 14:40:04)
    13. How do we evaluate Individual Projects w.r.t. OPNFV-JERMA release? Projects have their own test plans defined. For Jerma release compliance, projects need to pass the tests they defined. (frankbrockners, 14:50:16)
    14. Links on Airship integration status wrt/ RI: https://build.opnfv.org/ci/view/cntt/job/cntt-latest-daily/; https://build.opnfv.org/ci/view/airship/ (frankbrockners, 14:52:08)

  6. MELD Topics and status updates (frankbrockners, 14:52:35)
    1. https://wiki.lfnetworking.org/pages/viewpage.action?pageId=46106089 - details on what Anuket would deliver for RI and RC. (frankbrockners, 14:54:41)


Meeting ended at 15:01:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. frankbrockners (33)
  2. collab-meetbot (8)
  3. acmacm (5)
  4. jentoio (1)
  5. lylavoie (1)
  6. sunkuranganath (1)
  7. efoley (1)
  8. fuqiao (1)
  9. georgk (1)
  10. mbeierl (1)
  11. trevor_intel (1)
  12. SRao (1)


Generated by MeetBot 0.1.4.