#opnfv-meeting: OPNFV TSC 2020-11-24
Meeting started by frankbrockners at 14:01:50 UTC
(full logs).
Meeting summary
- rollcall (frankbrockners, 14:01:57)
  - Frank Brockners (frankbrockners,
    14:02:05)
 
  - Jack Morgan (jentoio,
    14:03:14)
 
  - Al Morton (acmacm,
    14:03:17)
 
  - Georg Kunz (frankbrockners,
    14:03:19)
 
  - Emma Foley (efoley,
    14:03:23)
 
  - Sridhar Rao (SRao,
    14:03:39)
 
  - fuqiao (fuqiao,
    14:03:41)
 
  - Lincoln Lavoie (lylavoie,
    14:03:43)
 
  - we have quorum :-) (frankbrockners,
    14:04:00)
 
 
- Agenda bashing (frankbrockners, 14:04:09)
  - AGREED: Agenda
    agreed (frankbrockners,
    14:05:58)
 
 
- Approval of last week's minutes (frankbrockners, 14:06:07)
  - AGREED: Last week's
    minutes are approved. (frankbrockners,
    14:06:21)
 
 
- Announcements (frankbrockners, 14:06:40)
  - Interim TSC election finished last
    Friday (frankbrockners,
    14:07:41)
 
  - Thanks to everyone who ran. TSC meeting will
    stay open to all . (frankbrockners,
    14:08:14)
 
  - Next virtual dev event if Feb/1-4 (frankbrockners,
    14:09:01)
 
 
- Jerma release (frankbrockners, 14:09:18)
  - RC1 is today (frankbrockners,
    14:10:31)
 
  - Technical release is still Dec/1 (frankbrockners,
    14:11:05)
 
  - Still a LOT of open issues for the release
    management tasks (frankbrockners,
    14:11:56)
 
  - https://jira.opnfv.org/issues/?filter=13104
    (dmcbride,
    14:16:34)
 
  - Speculation: Not all PTLs were aware of the
    Jira tickets, given that they were created just recently. I.e.
    actual status might be better than what Jira tells us right
    now. (frankbrockners,
    14:19:27)
 
  - On Airship: 2-phase approach considered: 1st
    phase will only focus on Airship testing itself - which could make
    it into Jerma; 2nd phase (not part of Jerma) would cover integration
    with FuncTest, to ultimately target CNTT conformance. (frankbrockners,
    14:30:26)
 
  - From verbal updates from the PTLs of the other
    projects participating in Jerma on the call: Most other projects are
    very close to finishing up release tasks. (frankbrockners,
    14:39:33)
 
  - proposal:  slip RC1 and technical release
    milestones 1 week.  Marketing release adjusted based on input from
    Brandon. (dmcbride,
    14:46:43)
 
  - AGREED: TSC agrees to
    move RC1 to Dec/1 and the Technical-Release to Dec/8 (frankbrockners,
    14:46:49)
 
 
- MELD/Anuket (frankbrockners, 14:50:57)
  - Selected interim TSC members from CNTT:
    https://usercontent.irccloud-cdn.com/file/CTqoD7py/image.png
    (frankbrockners,
    14:51:23)
 
  - Next steps: Selection of the 2 Co-Chairs for
    the interim TSC (frankbrockners,
    14:54:18)
 
  - Process of how the two co-chairs will be chosen
    is still a topic of discussion. (frankbrockners,
    14:59:08)
 
 
Meeting ended at 15:01:11 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - frankbrockners (26)
 
  - collab-meetbot (3)
 
  - dmcbride (2)
 
  - jentoio (1)
 
  - acmacm (1)
 
  - efoley (1)
 
  - SRao (1)
 
  - fuqiao (1)
 
  - lylavoie (1)
 
Generated by MeetBot 0.1.4.