#opnfv-meeting: OPNFV-TSC 28-07-2020

Meeting started by frankbrockners at 13:03:28 UTC (full logs).

Meeting summary

    1. Jack Morgan (jentoio, 13:04:33)

  1. rollcall (frankbrockners, 13:04:41)
    1. Frank Brockners (frankbrockners, 13:04:47)
    2. Trevor Cooper (trevor_intel, 13:05:02)
    3. Georg Kunz (georgk, 13:05:47)
    4. sunkuranganath (sunkuranganath, 13:05:52)
    5. Al Morton (acmacm, 13:05:53)
    6. Jack Morgan (jentoio, 13:05:57)
    7. Sridhar Rao (SRao, 13:05:59)
    8. Fu Qiao (SRao, 13:07:22)
    9. Agenda approved (frankbrockners, 13:08:33)
    10. today's agenda: https://wiki.opnfv.org/display/meetings/OPNFV+TSC+Meeting+2020-07-28 (frankbrockners, 13:09:10)
    11. Lincoln Lavoie <lylavoie@iol.unh.edu> (lylavoie, 13:09:37)
    12. Notice: There were no meeting minutes (beyond quroum) recorded in IRC. (frankbrockners, 13:10:43)
    13. AGREED: meeting minutes (on the wiki of the Jul/21) agenda were approved (single line item) (frankbrockners, 13:11:13)
    14. vice chair and SPC representative elections are still in progress - please vote (frankbrockners, 13:11:50)
    15. LFN Operations survey: Response rate was very low per Jim Baker (frankbrockners, 13:12:41)

  2. HPE conformance tests (frankbrockners, 13:13:01)
    1. Exception for OVP requested by HPE (HPE uses a different OpenSTack release then what Dovetail supports currently) (frankbrockners, 13:16:03)
    2. https://lists.opnfv.org/g/opnfv-tsc/message/6259 (frankbrockners, 13:16:35)
    3. https://ftp.ext.hpe.com/hprc/home (acmacm, 13:22:41)
    4. Tempest v21 is used in Hunter. Tempest v21 does support Queens (georgk, 13:24:47)
    5. https://docs.openstack.org/releasenotes/tempest/v21.0.0.html (georgk, 13:24:49)
    6. OVP not fully operational currently because some contributing projects (e.g. Yardstick) are not operational in OPNFV any more (frankbrockners, 13:43:23)
    7. HPE revealed this issue with their testing (frankbrockners, 13:43:41)
    8. Chengapappa mentioned that HPE invested 3 months in the testing - revealing the issues (frankbrockners, 13:44:21)
    9. TSC should ensure that there is common understanding that OVP has issues currently - due to Bottlenecks and Yardstick no longer being active (frankbrockners, 13:45:39)
    10. OVP / Dovetail is evolving to use Xtesting and leverage CNTT -> the issue is expected to resolve over time, with the evolution to new, CNTT defined, testcases (frankbrockners, 13:46:40)
    11. OVP and Dovetail are separate, OVP is the program (lylavoie, 13:48:32)
    12. Dovetail is a test framework that could produce results for OVP (lylavoie, 13:48:54)
    13. Next steps to be discussed on the next technical meeting (next Monday) (frankbrockners, 13:49:41)

  3. CNTT evolution (frankbrockners, 13:56:58)
    1. acmacm outlines the different options for the organizational evolution of CNTT (FMO) (-> will ultimately be decided by the LFN GB) (frankbrockners, 13:58:02)

  4. OVP engagement status (frankbrockners, 13:59:50)
    1. no updates (frankbrockners, 13:59:55)

  5. Airship 2.0 infra (frankbrockners, 14:00:12)
    1. last infra meets Redfish requirement (per Lincoln) (frankbrockners, 14:00:40)

  6. status updates (frankbrockners, 14:00:59)
    1. Negotiations ongoing on better terms for infra purchase (frankbrockners, 14:01:29)
    2. THANKS A LOT to all the TSC members for the current term. The new TSC will meet Aug/3. (frankbrockners, 14:03:07)


Meeting ended at 14:03:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. frankbrockners (35)
  2. collab-meetbot (12)
  3. lylavoie (4)
  4. georgk (3)
  5. jentoio (2)
  6. acmacm (2)
  7. SRao (2)
  8. trevor_intel (1)
  9. sunkuranganath (1)
  10. mbeierl (0)


Generated by MeetBot 0.1.4.