#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting

Meeting started by mdgray_ at 13:02:38 UTC (full logs).

Meeting summary

    1. mdgray (mdgray_, 13:03:17)

  1. Roll Call (mdgray_, 13:03:26)
    1. mdgray (mdgray_, 13:03:32)
    2. Kevin Traynor (mdgray_, 13:03:49)
    3. Gabor Halasz (mdgray_, 13:03:58)
    4. Hongbo (mdgray_, 13:04:03)
    5. Ola Liljedahl (mdgray_, 13:04:18)
    6. Tom Herbert (mdgray_, 13:04:26)
    7. Al Morton (mdgray_, 13:04:38)
    8. hongbo (hongbotian, 13:05:01)

  2. Agenda Items (mdgray_, 13:05:25)
    1. B-Release Planning (mdgray_, 13:05:36)
    2. SPEC File (mdgray_, 13:06:04)
    3. BGS intersection update (mdgray_, 13:06:41)

  3. B-Release Planning (mdgray_, 13:07:24)
    1. Mark talking through OPNFV B release plan (Robingiller, 13:09:42)
    2. Project plan, risks, dependencies (Robingiller, 13:11:34)
    3. Are we allowed to patch into upstream? (Robingiller, 13:13:15)
    4. Minimum viable product: 1. generate a userspace OVS rpm, 2. OPNFV build available with userspace OVS rpm (Robingiller, 13:22:07)
    5. do we want a separate ISO for userspace OVS? Once off build for B release. At later stage make it part of nightly build (Robingiller, 13:24:51)
    6. Working plan requirements: 1. tie in with VSPERF for performance results, 2. nightly build of userspace OVS rpm through OPNFV jenkins, nightly functest (Robingiller, 13:29:10)
    7. Nice to haves: 1. requirements list of features/performance enhancements for NFV use cases (Robingiller, 13:31:25)
    8. Try to arrange presentation from someone on Genesis team on integration (Robingiller, 13:40:01)
    9. ACTION: Tom to arrange presentation from someone on Genesis team on integration (Robingiller, 13:41:56)

  4. SPEC File Update (mdgray_, 13:56:51)
    1. No new specific information (mdgray_, 13:57:08)
    2. SPEC file works but hasn't been published (mdgray_, 13:58:02)

  5. BGS intersection update (mdgray_, 13:58:21)
    1. email sent and we are waiting for a reply (mdgray_, 13:59:10)
    2. We will discuss this next week pending response from BGS. (mdgray_, 14:00:08)


Meeting ended at 14:01:04 UTC (full logs).

Action items

  1. Tom to arrange presentation from someone on Genesis team on integration


People present (lines said)

  1. mdgray_ (23)
  2. Robingiller (9)
  3. collabot (5)
  4. tfherbert (3)
  5. hongbotian (1)
  6. mdgray (0)


Generated by MeetBot 0.1.4.