#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting (14th September 2015)

Meeting started by mdgray at 13:00:43 UTC (full logs).

Meeting summary

  1. Roll Call (mdgray, 13:01:07)
    1. Mark Gray (mdgray, 13:01:19)
    2. gdunne (gdunne, 13:03:07)
    3. tfherbert: here (tfherbert, 13:03:35)
    4. sriramr here (sriramr, 13:04:01)
    5. Al Morton (acm, 13:05:28)

  2. Agenda (and continued roll call) (mdgray, 13:05:39)
    1. Jira Epics (mdgray, 13:06:09)
    2. Genesis Proposal (mdgray, 13:06:17)
    3. installers and RDO (tfherbert, 13:06:36)
    4. Welcome new members (mdgray, 13:06:43)
    5. Meeting IRC only? (mdgray, 13:07:04)
    6. Gabor status update (mdgray, 13:07:55)

  3. Welcome new members (mdgray, 13:08:25)
    1. welcome everyone! (tfherbert, 13:08:44)

  4. Meeting IRC only? (mdgray, 13:08:56)
    1. voice meeting is useful. Folks have option of just "talking" on IRC. (tfherbert, 13:09:29)
    2. I'd have a preference for voice meetings (mdgray, 13:09:51)
    3. +1 for voice meetings. (tfherbert, 13:10:04)
    4. AGREED: Continue with voice meetings. (mdgray, 13:10:11)

  5. Jira Epics (mdgray, 13:10:29)
    1. goto jira.opnfv.org/browse/OVSNFV (tfherbert, 13:14:39)
    2. , https://jira.opnfv.org/browse/OVSNFV/?selectedTab=com.atlassian.jira.jira-projects-plugin:summary-panel (tfherbert, 13:15:25)
    3. , with help of Linux Foundation staff who did the "real" work. (tfherbert, 13:16:47)
    4. it is an excellent start mdgray: (tfherbert, 13:22:10)
    5. Comment: Add interaction with vsperf. (tfherbert, 13:23:32)
    6. Al will bring back details about vsperf integration. (tfherbert, 13:26:41)
    7. Will look at RDO installer. RDO is a requirement for B release. (tfherbert, 13:31:07)
    8. several volunteers to add detail to Jira epics. (tfherbert, 13:31:33)
    9. Gillian OVSNFV-1 (mdgray, 13:31:51)
    10. Gabor OVSNFV-2 (mdgray, 13:31:59)
    11. mdgray scope OVSNFV-4 (mdgray, 13:32:09)
    12. sriram expressed interest in OVSNFV-3 (mdgray, 13:32:44)

  6. Genesis Request (mdgray, 13:33:06)
    1. Draft sent out to [ovsnfv] (mdgray, 13:34:17)
    2. will be reviewed at genesis meeting today (mdgray, 13:34:27)
    3. some installers will do source installations (mdgray, 13:35:08)
    4. Doing study for OVSNFV-3, trying to understand the impact of a pure Userspace ovs (sriramr, 13:35:18)
    5. we want to start with binary (mdgray, 13:35:46)
    6. we still don't have a spec file upstreamed (mdgray, 13:37:23)
    7. spec file should work on centos (mdgray, 13:37:49)
    8. tom will reply to thread on mailing list (mdgray, 13:38:03)
    9. I'll try that out. I did'nt get this "binary" part. You mean an ovs without openvswitch.ko ? (sriramr, 13:38:27)
    10. wait and see approach. (mdgray, 13:38:32)
    11. binary = .rpm (mdgray, 13:38:45)
    12. rather than pull from source (mdgray, 13:38:58)
    13. Ok. (sriramr, 13:39:21)

  7. installers and RDO (mdgray, 13:39:28)
    1. Tom's understanding is that RDO is a requirement for Brahmaputra (mdgray, 13:39:57)
    2. So we need to work with upstream and RDO community to enable userspace ovs (mdgray, 13:40:55)
    3. They understand that it is important (mdgray, 13:41:26)
    4. We have a clear procedure for Fuel to do what we want to do. Tom will try and get the same for RDO. (mdgray, 13:42:40)
    5. Tom to send link of RDO (its another installer) (mdgray, 13:44:57)
    6. RDO: https://www.rdoproject.org/Main_Page (tfherbert, 13:45:01)

  8. Other? (mdgray, 13:45:34)
    1. Mark is on vacation? Any volunteers to chair? (mdgray, 13:46:26)
    2. Tom or Billy will chair. They can discuss amongst yourselves. (mdgray, 13:47:27)
    3. tfherbert: can chair next week or following week. (tfherbert, 13:47:29)
    4. Will work it out with Billy. (tfherbert, 13:47:55)
    5. Mark and Tom are in Linuxcon in Dublin and DPDK userspace. If anyone is around, let us know. (mdgray, 13:48:13)


Meeting ended at 13:48:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mdgray (41)
  2. tfherbert (16)
  3. sriramr (4)
  4. collabot (3)
  5. gdunne (1)
  6. acm (1)


Generated by MeetBot 0.1.4.