#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting (12th October 2015)

Meeting started by mdgray at 12:59:13 UTC (full logs).

Meeting summary

  1. Roll Call (mdgray, 13:02:15)
    1. Mark D. Gray (mdgray, 13:02:21)
    2. gdunne (gdunne, 13:02:27)
    3. billyoma (billyoma, 13:03:36)

  2. Agenda Bashing (mdgray, 13:03:45)
    1. Sriram (sriramr, 13:04:12)
    2. Arno Deployment in a VM (mdgray, 13:04:30)
    3. RPM Update (mdgray, 13:05:02)
    4. Release B - Milestone C update (mdgray, 13:05:34)

  3. RPM Update (mdgray, 13:06:40)
    1. RPM from Red Hat has been smoke tested. (mdgray, 13:07:38)
    2. This has been tested on CentOS 7 (mdgray, 13:07:50)
    3. Success! We now have a binary that we can deploy on an OPNFV platform. (mdgray, 13:08:22)
    4. ACTION: We may be able to close a Jira epic on the back of this work. Mark to look into this. (mdgray, 13:09:46)

  4. Arno Deployment in a VM (mdgray, 13:10:21)
    1. Would like to be able to install Fuel in a virtual environment (gdunne, 13:12:56)
    2. Gabor has set this up in a virtual environment (behind a firewall) (gdunne, 13:15:14)
    3. Fuel has moved from the Genesis repo (gdunne, 13:15:43)
    4. Fuel is an installer. Can be used to deploy the OpenStack cloud. Can be baremetal or virtual. Will install the necessary components. In the prephase it will jumpstart the host to have a temporary OS. (gdunne, 13:20:45)
    5. Sriramr has asked: Gabor: Could you share a doc or some notes on how to kickstart with fuel ? (gdunne, 13:21:22)
    6. ACTION: Gabor to reshare these slides (mdgray, 13:26:18)
    7. Question about yaml files. Are these used for building iso images (mdgray, 13:30:04)
    8. YEs back (sriramr, 13:33:50)
    9. windoze crashed (sriramr, 13:33:55)
    10. yes (sriramr, 13:34:32)
    11. I could receive audio (sriramr, 13:34:38)
    12. There is an arno install video (mdgray, 13:36:05)
    13. no problem. (sriramr, 13:36:26)
    14. Meeting with Daniel Smith tomorrow (13 Oct) at 15:00 (Dublin/London time) (gdunne, 13:37:59)
    15. for the ovsnfv team (mdgray, 13:38:11)
    16. ACTION: Billy to share to sriram, gabor, thomas (mdgray, 13:38:26)
    17. Arno installation (pre SR-1) https://www.youtube.com/watch?v=fgxmWjWl3l4 (billyoma, 13:39:03)
    18. ovs-nfv meeting with Fuel team tomorrow to help ovs-nfv with Arno-on-VM installation & Fuel ramp. ovs-nfv to help fuel with our requirements to fuel. (billyoma, 13:40:20)
    19. Is yaml a high level config file? (sriramr, 13:40:28)
    20. ISO can be built manually or downloaded (gdunne, 13:40:57)
    21. gabor, could you show a small abstract of .yaml file? (sriramr, 13:41:47)
    22. There are yaml files in the repo. I am trying to find a link but I can't at the moment (mdgray, 13:50:23)
    23. I think there are snippets in the ppt that Gabor sent around (mdgray, 13:50:37)
    24. Gabor has successfully build iso behind a web-proxy (mdgray, 13:52:18)
    25. Gillian and Gabor to talk on-list (mdgray, 13:52:33)
    26. the dhe.yaml & dha.yaml are hand written? (sriramr, 13:59:12)
    27. I mean, from scratch. or more like m4 macros files which could be auto-generated. (sriramr, 13:59:42)
    28. there are templates available in the repo which can be modified (mdgray, 14:00:13)


Meeting ended at 14:01:28 UTC (full logs).

Action items

  1. We may be able to close a Jira epic on the back of this work. Mark to look into this.
  2. Gabor to reshare these slides
  3. Billy to share to sriram, gabor, thomas


People present (lines said)

  1. mdgray (36)
  2. sriramr (11)
  3. gdunne (8)
  4. collabot (4)
  5. billyoma (3)
  6. gabor_halasz (1)


Generated by MeetBot 0.1.4.