#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting (19th October 2015)
Meeting started by mdgray at 13:00:36 UTC
(full logs).
Meeting summary
- Roll Call (mdgray, 13:00:59)
  - mdgray (mdgray,
    13:01:03)
- billyoma (billyoma,
    13:01:11)
- gdunne (gdunne,
    13:01:12)
- Gabor Halasz (gabor_halasz,
    13:02:41)
- Robin Giller (rgiller,
    13:02:42)
 
 
- Agenda bashing (mdgray, 13:03:08)
  - Pharos Requirements (mdgray,
    13:03:20)
- versions of ODL/Mirantis OS ? (billyoma,
    13:03:28)
- Fuel version of rel B (billyoma,
    13:03:37)
- CI Investigation (mdgray,
    13:04:02)
- Fuel Update (mdgray,
    13:05:06)
- Proxy bypass (mdgray,
    13:05:53)
 
 
- Pharos Requirements (mdgray, 13:07:34)
  -  https://wiki.opnfv.org/projectreqonpharos
    (mdgray,
    13:07:53)
- Should we add a line item here? (mdgray,
    13:09:41)
- AGREED: We will add a
    line item for this (mdgray,
    13:10:58)
- ACTION: Mark will do
    this (mdgray,
    13:11:05)
 
 
- Versions of ODL/Mirantis OS (mdgray, 13:11:26)
  - Need clarification as to versions of Openstack
    and ODL (mdgray,
    13:12:24)
- Similarly for Fuel (mdgray,
    13:12:52)
- ACTION: billyoma will
    email fuel team to get clarity on versions (billyoma,
    13:13:28)
 
 
- Fuel Update (mdgray, 13:13:45)
  - sriram (sriramr,
    13:14:07)
- Daniel Smith has provided billyoma and gdunne
    access to the Montreal POD (gdunne,
    13:14:30)
- Aim is to install OPNFV on this POD
    virtually (gdunne,
    13:15:18)
- Larry (ljlamers,
    13:15:25)
- I could take up converting doc to md and move
    to Wiki. (sriramr,
    13:18:18)
- So far we have not succeeded in repeatably
    doing a virtual install (mdgray,
    13:19:39)
- Plan is to achieve this and document
    this (mdgray,
    13:20:08)
- Tasks to be added to Jira for the next
    stages (gdunne,
    13:26:38)
 
 
- CI Investigation (mdgray, 13:26:59)
  - ACTION: billyoma to
    update Jira with tasks (gdunne,
    13:27:38)
- Any volunteers to try and figure out what we
    need to do with CI. (mdgray,
    13:29:18)
- Volunteer would need to do some investigation
    about CI and lead a conversation on this call (mdgray,
    13:29:49)
- topics would include what tests to run? how the
    infrastrucutre runs it? what we have to do to get these tests
    running? Can we build an rpm package nightly? (mdgray,
    13:30:52)
- what do we need to do with CI projects?
    (mdgray,
    13:31:09)
- no volunteers this week, no-one has BW. We will
    keep asking this. (mdgray,
    13:31:50)
- https://wiki.openstack.org/wiki/Fuel/Plugins#CI
    (gabor_halasz,
    13:32:01)
- I'll have a look at the link (sriramr,
    13:33:00)
- Good link -- useful information here
    (mdgray,
    13:33:11)
- Fuel@OPNFV devel pipeline/sandbox by Jonas
    Bjurel Homepage: http://jonasbjurel.github.io/OPNFV-Playground/
    Wiki: https://github.com/jonasbjurel/OPNFV-Playground/wiki
    (gabor_halasz,
    13:35:25)
- Yeah (sriramr,
    13:36:21)
- I'll fix it (sriramr,
    13:36:34)
- I mean my audio driver (sriramr,
    13:36:51)
- Sriram will look into the CI aspect
    (mdgray,
    13:36:53)
- Sure, (sriramr,
    13:37:17)
- I hope to ;-) (sriramr,
    13:37:29)
 
 
- Proxy Bypass (mdgray, 13:37:54)
  - Fuel are ware of the proxy problem and they are
    going to try and resolve it (mdgray,
    13:41:28)
 
 
- Install OVS from specified URL in ODL plugin (mdgray, 13:42:22)
  - https://review.openstack.org/#/c/226175/
    (mdgray,
    13:42:29)
 
 
- Other opens? (mdgray, 13:47:33)
  - Who is going to Opnfv summit? (mdgray,
    13:48:05)
- mdgray (mdgray,
    13:48:09)
- OVS conference (mdgray,
    13:48:14)
- mdgray, gabor (mdgray,
    13:48:18)
- Request to review Gabor's new document
    above (mdgray,
    13:50:10)
 
Meeting ended at 13:51:21 UTC
(full logs).
Action items
  - Mark will do this
- billyoma will email fuel team to get clarity on versions
- billyoma to update Jira with tasks
Action items, by person
  -  billyoma 
    - billyoma will email fuel team to get clarity on versions
- billyoma to update Jira with tasks
 
People present (lines said)
  - mdgray (40)
- sriramr (8)
- gdunne (5)
- gabor_halasz (5)
- billyoma (4)
- collabot (3)
- rgiller (1)
- ljlamers (1)
Generated by MeetBot 0.1.4.