#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting (November 2nd 2015)

Meeting started by mdgray at 14:03:05 UTC (full logs).

Meeting summary

  1. Roll Call (mdgray, 14:03:18)
    1. mdgray (mdgray, 14:03:22)
    2. Billy O'Mahony (billyoma, 14:05:04)

  2. Agenda bashing (mdgray, 14:06:13)
    1. Fuel Update (mdgray, 14:07:34)

  3. Fuel Update (mdgray, 14:08:27)
    1. OPNFV install on VMs is working on Montreal Pods. Haven't tried this internally yet (behind proxies). (mdgray, 14:09:55)
    2. Documentation is available at: (mdgray, 14:10:56)
    3. https://wiki.opnfv.org/deploy_opnfv_with_fuel_in_a_virtual_environment (mdgray, 14:10:59)
    4. Should this be moved to the Fuel wiki? (mdgray, 14:11:12)
    5. https://jira.opnfv.org/browse/OVSNFV-2?filter=10641 (billyoma, 14:12:04)
    6. https://jira.opnfv.org/browse/OVSNFV-2?filter=10641 (billyoma, 14:12:50)
    7. ACTION: Mark: In next meeting we should discuss if we can close OVSNFV-1 and OVSNFV-2 as they appear to be complete. (mdgray, 14:13:06)
    8. Billy has created a basic "Hello World" plugin. (mdgray, 14:13:32)
    9. Billy is currently testing deploying this plugin by redeploying. It is not working but he is getting support from Szilard. (mdgray, 14:15:08)
    10. We have found puppet code to help deploy userspace ovs (mdgray, 14:15:28)
    11. https://review.openstack.org/#/c/233612/ (billyoma, 14:15:47)
    12. Plan to integrate this with the fuel plugin. (mdgray, 14:15:50)
    13. We are still trying to build the ISO behind a proxy. Progress has been made on this but we still haven't succeeded in our lab. Stefan Berg is supporting on this. (mdgray, 14:17:46)
    14. ACTION: Mark: Is OPNFV still distributed as an ISO? I think this has changed. (mdgray, 14:18:46)

  4. Other (mdgray, 14:19:10)
    1. Low attendance this week. Perhaps it is due to time change? Does this time still suit everyone? (mdgray, 14:19:30)
    2. ACTION: Billy to send an e-mail to see what happened regarding time change and see if time suits. (mdgray, 14:20:39)


Meeting ended at 14:20:43 UTC (full logs).

Action items

  1. Mark: In next meeting we should discuss if we can close OVSNFV-1 and OVSNFV-2 as they appear to be complete.
  2. Mark: Is OPNFV still distributed as an ISO? I think this has changed.
  3. Billy to send an e-mail to see what happened regarding time change and see if time suits.


People present (lines said)

  1. mdgray (21)
  2. billyoma (4)
  3. collabot (3)


Generated by MeetBot 0.1.4.