#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting (November 23rd 2015)

Meeting started by mdgray at 13:00:46 UTC (full logs).

Meeting summary

  1. Roll Call (mdgray, 13:02:16)
    1. mdgray (mdgray, 13:02:35)
    2. Ana Cunha (anac1, 13:03:01)
    3. Billy O'Mahony (billyoma, 13:03:45)
    4. gdunne (gdunne, 13:03:52)
    5. Read out from break out meeting - review minutes (billyoma, 13:05:10)
    6. Dev update (billyoma, 13:05:19)
    7. Apex (billyoma, 13:05:25)
    8. Committer Promotion (mdgray, 13:05:47)
    9. Close Jira Epics? (mdgray, 13:06:15)

  2. Dev update (mdgray, 13:06:44)
    1. Initial fuel plugin in github (mdgray, 13:07:45)
    2. https://github.com/billyom/fuel-plugin-billy (billyoma, 13:07:55)
    3. Code walkthrough by Billy (mdgray, 13:09:01)
    4. FPB is a tool to build an initial fuel plugin template (mdgray, 13:09:28)
    5. Larry Lamers (ljlamers, 13:12:18)
    6. pre_build_hook is used to build rpm that will be installed on fuel master (mdgray, 13:15:11)
    7. tasks.yaml indicates what will be deployed on different node types (mdgray, 13:15:42)
    8. deployment_scripts are all the files that will be used to configure the nodes (mdgray, 13:17:08)
    9. environment.yaml is used to configure the plugin (mdgray, 13:19:04)
    10. Debian packages are required at the moment (mdgray, 13:20:06)
    11. gdunne is investigating the .deb package. (mdgray, 13:20:58)
    12. packages are for 15.10 but OPNFV is 14.04 (mdgray, 13:21:12)
    13. ACTION: contact creators of Ubuntu 15.10 openvswitch/deb packages. (billyoma, 13:22:19)
    14. Information from Fuel@OPNFV is that Fuel will not support CentOS in the near term. Possibly in Fuel 9, certainly not for Brahmaputra. (mdgray, 13:23:36)

  3. Apex (mdgray, 13:35:12)
    1. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-ovsnfv/2015/opnfv-ovsnfv.2015-11-09-23.28.html (mdgray, 13:35:59)
    2. Tom Herbert (tfherbert, 13:39:49)

  4. Committer Promotion (mdgray, 13:43:51)
    1. https://wiki.opnfv.org/developer/committer_promotions (mdgray, 13:45:00)
    2. https://wiki.opnfv.org/developer/committer_promotions (anac1, 13:45:35)

  5. Close Jira Epics (mdgray, 13:46:19)
    1. Done. Closed relevant epics/ (mdgray, 13:52:02)
    2. My mike isn't working. (tfherbert, 13:52:38)

  6. Other opens (mdgray, 13:52:54)
    1. Ana has a question about testing. (mdgray, 13:53:06)
    2. Will we test against Yardstick? (mdgray, 13:53:37)
    3. We don't have anything to test yet. However, our intention is to test against Yardstick, functest, etc (mdgray, 13:54:21)
    4. Intention to integrate with CI (mdgray, 13:55:43)
    5. Ana (Yardstick) offers help to do this .. Interesting to see the different results. (mdgray, 13:56:40)
    6. Yardstick are helping to do a similar with KVM4NFV (mdgray, 13:57:34)


Meeting ended at 13:59:55 UTC (full logs).

Action items

  1. contact creators of Ubuntu 15.10 openvswitch/deb packages.


People present (lines said)

  1. mdgray (36)
  2. billyoma (8)
  3. collabot (5)
  4. anac1 (2)
  5. tfherbert (2)
  6. gdunne (1)
  7. ljlamers (1)


Generated by MeetBot 0.1.4.