#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting (January 18th 2015)
Meeting started by mdgray at 13:02:40 UTC
(full logs).
Meeting summary
- 
  - Simona (Simona_,
    13:02:45)
 
  - Mark Gray (mdgray,
    13:02:57)
 
  - Yuki Kasuya (yukikasuya,
    13:03:25)
 
 
- Agenda (mdgray, 13:04:15)
  - https://etherpad.opnfv.org/p/ovsnfv-meet
    (mdgray,
    13:04:19)
 
 
- Release Update (mdgray, 13:04:54)
  - Final freeze was on friday (mdgray,
    13:05:06)
 
  - Still a lot of activity so maybe the freeze is
    melting (mdgray,
    13:05:43)
 
  - Debra is sending updates to list (mdgray,
    13:05:58)
 
  - Tomorrow (19th) is the documentation
    freeze (mdgray,
    13:06:19)
 
  - Apex rc0 is complete. (mdgray,
    13:07:51)
 
 
- RPMs (mdgray, 13:08:31)
  - No further code has been checked in yet. There
    is code that has been developed offline. (mdgray,
    13:09:07)
 
  - Pritesh's code is dependent on a particular
    kernel version. Causing some issues. (mdgray,
    13:10:11)
 
  - Expect scripts in OVSNFV repo soon.
    (mdgray,
    13:10:24)
 
  - This is for RPM of OVS with NSH for Apex and
    SFC. (mdgray,
    13:10:44)
 
 
- Fuel (mdgray, 13:12:49)
  - Fuel plugin completes deployment. Can ping
    between two VMs on the same node. (mdgray,
    13:13:20)
 
  - Still failures on some health checks
    (mdgray,
    13:13:29)
 
  - CI should run. Have asked releng to kick off
    test so we can get some results. (mdgray,
    13:14:09)
 
  - Fuel 8/Liberty rebase (mdgray,
    13:14:50)
 
  - Virtual Deployment is not working at the
    moment (mdgray,
    13:16:04)
 
 
- Documentation (mdgray, 13:16:15)
  - Billy is working on initial Documentation
    (sphinx rst format) (mdgray,
    13:16:44)
 
  - : Billy will add, at least, committers for
    review. (mdgray,
    13:19:42)
 
  - : Tom is asking if we need to update our CI for
    documentation to make sure it is bundled (mdgray,
    13:20:06)
 
  - ACTION: : Billy will
    ask Aric what is required regarding documentation/ (mdgray,
    13:20:21)
 
 
- Other items (mdgray, 13:21:31)
  - Thanks to Billy for prototyping the
    documentation. Good starting point! (mdgray,
    13:21:58)
 
 
Meeting ended at 13:24:30 UTC
(full logs).
Action items
  - : Billy will ask Aric what is required regarding documentation/
 
People present (lines said)
  - mdgray (31)
 
  - fdegir (6)
 
  - collabot` (3)
 
  - Simona_ (1)
 
  - yukikasuya (1)
 
  - tfherbert (1)
 
Generated by MeetBot 0.1.4.