#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting (March 21st 2016)

Meeting started by mdgray at 13:03:38 UTC (full logs).

Meeting summary

    1. Simona Coppola (simona_, 13:03:42)

  1. Roll Call (mdgray, 13:03:48)
    1. Tom Herbert (tfherbert, 13:03:55)
    2. Mark Gray (mdgray, 13:04:02)
    3. https://wiki.opnfv.org/_media/ovs_performance_considerations.pdf (mdgray, 13:08:32)

  2. Discuss OVS Performance (simona_, 13:08:48)
    1. ACTION: Billy and Simona to move meeting next Monday as its a holiday here in Ireland (simona_, 13:09:19)
    2. Mark presenting OVS Performance slides (simona_, 13:11:20)
    3. depending on your performance requirements for your Use case you should be able to tune to get better performance (simona_, 13:22:22)
    4. concern it could be tricky trying to tune at this level for users (simona_, 13:23:09)
    5. look at potential of prioritizing flows (simona_, 13:29:33)
    6. brought up by AL as an enhancement to OVS (simona_, 13:30:39)
    7. discussed changing it in the low level dataplane (simona_, 13:31:53)
    8. need to figure out the best way of doing it (simona_, 13:32:23)
    9. how do we document/define requirements for performance? (simona_, 13:34:19)
    10. characterize perf reqirements according to the type of forwarding rather then the use cases? (tfherbert, 13:34:42)
    11. Mark suggested we look to Use Cases (simona_, 13:35:04)
    12. reference more detail in slides (simona_, 13:35:19)
    13. can anyone (operators) help us with gathering some of the information we need to help define our requirements (simona_, 13:40:11)
    14. suggested we work with VSPERF for test performance data, once we have results we can follow on with actions (simona_, 13:44:15)
    15. mark has offered to represent the slides again for anyone who might have missed today (simona_, 13:46:17)
    16. Feel free to contact me mark dot d dot gray intel dot com (mdgray, 13:49:05)
    17. starting point for C release use VSPERF to do more specific use case testing as we learn more then we can make better decisions (simona_, 13:50:30)
    18. what tools are at our disposal that can help evaluate the tables suggested in the slides (simona_, 13:54:31)
    19. need to have the ability to test use cases we are proposing (simona_, 13:55:20)


Meeting ended at 13:56:52 UTC (full logs).

Action items

  1. Billy and Simona to move meeting next Monday as its a holiday here in Ireland


People present (lines said)

  1. simona_ (26)
  2. mdgray (6)
  3. collabot (4)
  4. tfherbert (2)


Generated by MeetBot 0.1.4.