#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting (March 29th 2016)

Meeting started by mdgray at 12:01:24 UTC (full logs).

Meeting summary

  1. Agenda (mdgray, 12:01:31)
    1. https://etherpad.opnfv.org/p/ovsnfv-meet (mdgray, 12:01:41)
    2. C-Release Draft Prioritized Backlog (mdgray, 12:02:00)

  2. Roll Call (mdgray, 12:02:03)
    1. Mark Gray (mdgray, 12:02:21)
    2. Billy O'Mahony (billyoma, 12:04:14)
    3. Larry Lamers (ljlamers, 12:04:39)

  3. Timeslot (mdgray, 12:06:19)
    1. Discussion about whether or not this timeslot is Ok since DST change. (mdgray, 12:07:14)
    2. Feel free to send a mail on this point (mdgray, 12:08:13)

  4. C-Release Draft Prioritized Backlog (mdgray, 12:08:22)
    1. Simona (mdgray, 12:08:55)
    2. David McBride (LF) has taken over as project management for OPNFV (mdgray, 12:09:31)
    3. April 8th is Milestone 1 (mdgray, 12:09:40)
    4. Dependencies between projects need to be identified. (mdgray, 12:10:06)
    5. Establish concrete timeline (mdgray, 12:10:28)
    6. Need to ensure there is resource availability (mdgray, 12:10:49)
    7. Also upstream dependencies need to be identified (mdgray, 12:11:23)
    8. PTLs must reply by today (mdgray, 12:11:49)
    9. Need input from Tom but he is not on the call. (mdgray, 12:12:34)
    10. https://etherpad.opnfv.org/p/OVSNFV_C_Planning (Simona_, 12:13:35)
    11. https://etherpad.opnfv.org/p/OVSNFV_C_Planning (mdgray, 12:13:47)
    12. Reviewing items (mdgray, 12:14:24)
    13. ACTION: Simona to reach out to Tom after the meeting (mdgray, 12:15:11)
    14. Need to define what will be delivered and what will not be delivered for each item. (mdgray, 12:22:55)
    15. This will be shared on the mailing list and cc'ed with the relevant dependent projects. (mdgray, 12:23:16)
    16. Once everything is reviewed and reworked, the result will be put into Jira. (mdgray, 12:23:43)
    17. ACTION: : Billy (Fuel), Tom (Apex) and Mark (Feature List) need to refine these descriptions via e-mail as described in the minutes. (mdgray, 12:25:08)
    18. ACTION: Mark: to follow up with Tom (mdgray, 12:25:24)
    19. Need to update calander https://wiki.opnfv.org/display/meetings (ljlamers, 12:26:13)
    20. Full list of requirements is here: https://wiki.opnfv.org/display/SWREL/OVS+Release+C+Priority+List (mdgray, 12:28:20)
    21. Meeting details are not correct (mdgray, 12:31:36)
    22. As highlighted by Larry (mdgray, 12:31:42)
    23. ACTION: Mark: Fix meeting time on wiki (mdgray, 12:32:07)
    24. Simona brings up documentation (mdgray, 12:33:01)
    25. Need to add an Epic for that. (mdgray, 12:33:28)
    26. Dependency on hardware (mdgray, 12:34:43)
    27. Need to flag this dependency to the Pharos project (mdgray, 12:35:14)
    28. Simona will update ovsnfv wiki with C planning details once they have been reviewed by the community (mdgray, 12:36:12)
    29. Billy notes that there may be a dependency on Jenkins (CI/Octopus) (mdgray, 12:36:46)
    30. Need to update calander https://wiki.opnfv.org/display/meetings (ljlamers, 12:36:53)
    31. https://wiki.opnfv.org/display/TBM/Ovsnfv should be https://wiki.opnfv.org/display/Ovsnfv on meetings page 'details' hyperlink (ljlamers, 12:39:56)
    32. meeting time on https://wiki.opnfv.org/display/Ovsnfv also needs update (ljlamers, 12:43:55)
    33. Discussion about testing out-of-tree patches. For C-release, we can focus on testing HEAD of master with stretch goal of testing out-of-tree patches (mdgray, 12:45:28)

  5. AOB (mdgray, 12:55:02)
    1. Billy is doing a readout next week. (mdgray, 12:55:18)
    2. Call for agenda topics post-4th April. (mdgray, 12:55:40)
    3. Apex update? (mdgray, 12:56:07)
    4. C-Release summary after Milestone 1 (mdgray, 12:56:15)
    5. Mark will be OOO for a while on personal leave (mdgray, 12:56:47)
    6. Billy can cover when I am away unless any other active committer volunteers (mdgray, 12:58:22)
    7. Date is not determined yet (mdgray, 12:58:35)


Meeting ended at 12:58:56 UTC (full logs).

Action items

  1. Simona to reach out to Tom after the meeting
  2. : Billy (Fuel), Tom (Apex) and Mark (Feature List) need to refine these descriptions via e-mail as described in the minutes.
  3. Mark: to follow up with Tom
  4. Mark: Fix meeting time on wiki


People present (lines said)

  1. mdgray (50)
  2. ljlamers (5)
  3. collabot` (4)
  4. Simona_ (1)
  5. billyoma (1)


Generated by MeetBot 0.1.4.