#opnfv-ovsnfv: weekly_open_vswitch_for_nfv_meeting__april_11th_2016_

Meeting started by Simona_ at 14:01:29 UTC (full logs).

Meeting summary

    1. Simona Coppola (Simona_, 14:01:45)

  1. rollcall (Simona_, 14:02:09)
    1. Mark Gray (mdgray, 14:02:15)
    2. simona coppola (Simona_, 14:02:19)
    3. Daniel Smith (DanSmithEricsson, 14:02:54)
    4. Billy O'Mahony (billyo, 14:02:54)
    5. short readout on learnings creating the OVSNFV Fuel plugin for Rel/B (Simona_, 14:03:33)
    6. Larry Lamers (ljlamers, 14:03:38)
    7. Simona to go through C Release Milestone 1 (Simona_, 14:03:58)
    8. Al Morton (mdgray, 14:04:31)
    9. Tom Herbert (tfherbert, 14:05:05)
    10. Billy discussing work that was done in Fuel in Brahmaputra (mdgray, 14:09:15)
    11. Billy will share slides on wiki after (mdgray, 14:09:27)
    12. Billy walks through Fuel UI and Fuel deployment process. (mdgray, 14:11:39)
    13. Billy walks through what needed to be updated for OVS-DPDK installation via Fuel (mdgray, 14:13:32)
    14. Billy walks through the anatomy of a Fuel plugin (mdgray, 14:14:07)
    15. please post slides after meeting. (tfherbert, 14:25:12)
    16. ACTION: Billy to schedule a follow up session to discuss OVS Priority Path (Simona_, 14:27:01)
    17. ACTION: Mark to send link to presentation re: OVS performance that was presented a few weeks back (Simona_, 14:28:22)
    18. https://wiki.opnfv.org/download/attachments/5046510/ovs_performance_considerations.pdf?version=1&modificationDate=1459187645000&api=v2 (mdgray, 14:28:28)
    19. share some of work we are doing with VPP internally (Simona_, 14:31:03)
    20. Correction: Share work we are doing on OVS internally (mdgray, 14:40:40)

  2. C Release Planning (mdgray, 14:46:53)
    1. https://wiki.opnfv.org/display/SWREL/OVSNFV+Colorado+Feature+List (Simona_, 14:48:09)
    2. Simona is sharing the C Release Planning List (mdgray, 14:48:16)
    3. Need to track Epics going forward (mdgray, 14:49:35)
    4. Suggestion to run a mini-scrum at the start of each call to check progress on these (mdgray, 14:50:08)
    5. Suggestion to add dates for each Epic (mdgray, 14:50:20)
    6. Simona notes that we dont have a dependency for Yardstick or Functest (mdgray, 14:52:00)
    7. ACTION: Billy to reach out to Ana in order to understand what the label "Task not drafted" means and to see what input is required. (mdgray, 14:54:49)
    8. Simona notes the project timelines from the Colorado project plan. (mdgray, 14:56:07)
    9. Integration Ready is currently 26th July (mdgray, 14:56:31)
    10. ACTION: Simona to follow up with David McBride in order to find out the milestone dates and to highlight that our date is tentative (mdgray, 14:57:12)
    11. No further upstream dependencies identified (mdgray, 14:58:33)
    12. ACTION: Simona to follow up with Tom on Apex work for C-Release. (mdgray, 14:58:57)


Meeting ended at 15:01:02 UTC (full logs).

Action items

  1. Billy to schedule a follow up session to discuss OVS Priority Path
  2. Mark to send link to presentation re: OVS performance that was presented a few weeks back
  3. Billy to reach out to Ana in order to understand what the label "Task not drafted" means and to see what input is required.
  4. Simona to follow up with David McBride in order to find out the milestone dates and to highlight that our date is tentative
  5. Simona to follow up with Tom on Apex work for C-Release.


People present (lines said)

  1. mdgray (23)
  2. Simona_ (14)
  3. collabot (7)
  4. DanSmithEricsson (2)
  5. tfherbert (2)
  6. ljlamers (1)
  7. billyo (1)
  8. MD (0)
  9. Gray (0)


Generated by MeetBot 0.1.4.