#opnfv-ovsnfv: OVSNFV Weekly 16th May 2016

Meeting started by billyo at 14:03:07 UTC (full logs).

Meeting summary

  1. Roll-call (billyo, 14:03:16)
    1. kubi (kubi, 14:03:27)
    2. Daniel Smith (DanSmithEricsson, 14:03:30)
    3. Jing_Lu (Jing_Lu, 14:03:37)
    4. Mingjiang (Mingjiang7, 14:03:42)
    5. Simona Coppola (Simona, 14:03:49)
    6. Mark Gray (mdgray, 14:04:20)

  2. Yardstick in-depth presentation (billyo, 14:07:14)
    1. Mark kicked off a mail with details (Simona, 14:53:25)
    2. we need to start documenting current performance etc. (Simona, 14:53:58)
    3. Billy is taking care of the requests (Simona, 14:54:33)
    4. Mark asked do we need to track the support issues (Simona, 14:55:01)
    5. no formal process exists (Simona, 14:56:02)
    6. suggestion to ask folks to direct there support questions to ask OPNFV ? (Simona, 14:58:00)
    7. ACTION: Billy to suggest support format on tomorrows Release call (Simona, 14:58:43)
    8. https://wiki.opnfv.org/pages/viewpage.action?pageId=5734608 (Jing_Lu, 14:58:54)


Meeting ended at 15:00:16 UTC (full logs).

Action items

  1. Billy to suggest support format on tomorrows Release call


People present (lines said)

  1. Simona (11)
  2. DanSmithEricsson (8)
  3. kubi001 (7)
  4. billyo (5)
  5. ql (5)
  6. collabot` (3)
  7. Jing_Lu (3)
  8. mdgray (1)
  9. Mingjiang7 (1)
  10. kubi (1)
  11. jmorgan1 (1)


Generated by MeetBot 0.1.4.