#opnfv-ovsnfv: OVSNFV Weekly 23rd May 2016

Meeting started by billyo at 14:03:12 UTC (full logs).

Meeting summary

  1. Roll Cal (billyo, 14:03:27)
    1. Billy o'Mahony (billyo, 14:03:34)
    2. Mark Gray (mdgray, 14:03:36)
    3. Tom Herbert (tfherbert, 14:03:39)

  2. Agenda (mdgray, 14:04:57)
    1. Previous weeks minutes (mdgray, 14:05:12)
    2. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-ovsnfv/2016/opnfv-ovsnfv.2016-05-16-14.03.html (mdgray, 14:06:07)
    3. This weeks agenda (mdgray, 14:08:02)
    4. https://etherpad.opnfv.org/p/ovsnfv-meet (mdgray, 14:08:06)
    5. Colorado Scenario Support (mdgray, 14:08:16)
    6. Priority Path (mdgray, 14:08:21)
    7. Fuel (mdgray, 14:08:24)
    8. Apex (mdgray, 14:08:28)
    9. Colorado Branch Data Survey (mdgray, 14:08:44)

  3. Colorado Scenario Support (mdgray, 14:09:06)
    1. Scenario for release Colorado is a "HA" scenario (mdgray, 14:09:47)
    2. What are the requirements for the HA scenario? (mdgray, 14:10:29)
    3. We are unsure if there is any impact on the dataplane. (mdgray, 14:11:00)
    4. Proposal that we just support "NOHA" (mdgray, 14:11:33)
    5. ACTION: Mark to see if we can update scenarios to only support ha initially (mdgray, 14:12:44)
    6. ACTION: Billy to check to see what the impact of ha is on the dataplane (mdgray, 14:13:03)

  4. Action from last week (mdgray, 14:13:21)
    1. What is the protocol to deal with support requests. (mdgray, 14:13:49)
    2. Discussion initiated at .. (mdgray, 14:13:55)
    3. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-May/010539.html (mdgray, 14:13:57)

  5. Colorado Branch Data Survey (mdgray, 14:14:28)
    1. Survey as to when we should branch for Colorado. Our vote is for September 1. (mdgray, 14:18:21)

  6. Priority Path (mdgray, 14:18:31)
    1. Mark added blueprint documents for Priority Path feature to the repo (billyo, 14:20:49)
    2. blueprint is still in draft (billyo, 14:21:10)
    3. ACTION: all - please review and comment on draft. (billyo, 14:21:35)
    4. https://gerrit.opnfv.org/gerrit/#/c/14521/1/specs/High-Priority-Traffic-Path.rst (mdgray, 14:24:07)
    5. AGREED: Jira is used to track the work item - eg. "Refine requirement" whereas the process of discussing the design takes place on gerrit (billyo, 14:24:13)

  7. Apex Update (mdgray, 14:49:42)
    1. Tom is working with Tim on this. Most of work is on Tim's side. Most of issues are on the Neutron side. (mdgray, 14:50:32)
    2. Currently using only upstream code in Neutron. (mdgray, 14:51:35)
    3. rpm is getting built using DPDK 16.04 and OVS 2.5.9 (mdgray, 14:53:01)
    4. Intention is that Yardstick/VSPERF will run with Apex OVSNFV (mdgray, 14:55:28)

  8. Fuel Update (mdgray, 14:55:35)
    1. Rel B plugin - Another dependency missing. Plugin will be on artifacts with dependency (mdgray, 14:56:54)
    2. Question about whether or not offline install is supported. (mdgray, 14:57:18)
    3. Release B runs yardstick correctly and passes (mdgray, 14:58:06)
    4. Release C will have a new Fuel implementation but this will still contain and option of ovsnfv and yardstick will pass on this. There is no indication that this will not be the case at this point. (mdgray, 14:59:00)


Meeting ended at 15:01:17 UTC (full logs).

Action items

  1. Mark to see if we can update scenarios to only support ha initially
  2. Billy to check to see what the impact of ha is on the dataplane
  3. all - please review and comment on draft.


People present (lines said)

  1. mdgray (39)
  2. billyo (8)
  3. collabot` (5)
  4. tfherbert (1)


Generated by MeetBot 0.1.4.