#opnfv-ovsnfv: OVSNFV Weekly 13th June 2016

Meeting started by Simona_ at 14:02:46 UTC (full logs).

Meeting summary

    1. Simona Coppola (Simona_, 14:03:14)
    2. Mark Gray (mdgray_, 14:03:23)
    3. meetup next week at OPNFV summit (Simona_, 14:05:48)
    4. demo (Simona_, 14:05:52)

  1. OPNFV summit meet up next week (Simona_, 14:06:27)
    1. Tom Herbert (tfherbert, 14:06:41)
    2. attendees Mark, Tom, (Simona_, 14:06:44)
    3. Larry ? (Simona_, 14:06:54)
    4. ACTION: Mark to set up a meeting time and place (Simona_, 14:07:24)
    5. no audio! (tfherbert, 14:09:02)
    6. Any suggestions for agenda topics for meetup? (mdgray_, 14:09:52)

  2. Demo (Simona_, 14:10:04)
    1. demo consists of stack of 2Vms (Simona_, 14:10:35)
    2. Billy planning on getting the Demo shown at summit (Simona_, 14:11:51)
    3. at Intel Booth (Simona_, 14:12:03)
    4. ACTION: Mark to follow up with Billy offline (Simona_, 14:12:43)
    5. No audio so I will just type here. (tfherbert, 14:12:55)
    6. Simona which demo are you speaking of? (tfherbert, 14:13:21)
    7. performance improvement using Fuel and OVS DPDK plugin (Simona_, 14:14:42)
    8. OK, good. Thanks. (tfherbert, 14:15:08)
    9. ACTION: Billy to present Demo in this meeting on 11th July (Simona_, 14:16:41)
    10. Uses standard kernel interfaces in the VM for testing (mdgray_, 14:16:59)
    11. Latency is significantly reduced (mdgray_, 14:17:12)
    12. I am also working with Ashok on DPDK/OVS vhost user setup. (tfherbert, 14:17:19)
    13. at the July 11th event. (tfherbert, 14:17:38)
    14. that is the dpdk deep dive hackathon. (tfherbert, 14:18:38)
    15. Demo shows all this working in a Fuel deployed OPNFV Brahmaputra SR3 (mdgray_, 14:19:14)
    16. Well done Billy! (mdgray_, 14:19:19)
    17. Great demo :) (mdgray_, 14:19:23)

  3. feature development (Simona_, 14:19:44)
    1. Mark currently defining the user interface (Simona_, 14:20:30)
    2. input/help welcome (Simona_, 14:20:55)
    3. Mark will send out user interface for review once its complete (Simona_, 14:30:24)
    4. Apex will meet the colorado deadline (Simona_, 14:33:05)
    5. will be doing no HA and ODL (Simona_, 14:33:33)
    6. will be deploying with dpdk ovs rpm (Simona_, 14:34:02)
    7. Tom not sure of scenarios being supported (Simona_, 14:34:16)
    8. Fuel and APEX will make colorado release (Simona_, 14:34:50)
    9. Tom which version of dpdk and OVS are we planning on using for Colorado (Simona_, 14:36:17)
    10. the plugins will be targeting 16.04 and 2.5 (Simona_, 14:36:45)

  4. Pharos 136 (Simona_, 14:38:43)
    1. https://jira.opnfv.org/browse/PHAROS-136 (mdgray_, 14:38:50)
    2. Pharos specification - http://artifacts.opnfv.org/pharos/docs/pharos-spec.html (jmorgan1, 14:39:13)
    3. update from Jack, curremt Pharos spec should be able to meet our requirement of two physical nics (Simona_, 14:41:32)
    4. naming on our Pharos ticket is incorrect, we require two/three ports on not NICs (Simona_, 14:45:39)
    5. Inttel Pod 1gb on the board, 2 ports, 10gb network adapter with 4 ports (Simona_, 14:46:31)
    6. one more adapter can be added to provide more ports (Simona_, 14:46:49)
    7. you need to contact lab directly for your specific requirements (Simona_, 14:47:51)
    8. we may need to contact the Ericsson lab to check if they support our Port requirement (Simona_, 14:48:29)
    9. we need to look at moving to Intel Lab (Simona_, 14:49:07)
    10. ACTION: Mark add Jira EPIC to our project (nightly build to move to run on Intel pod) (Simona_, 14:50:53)
    11. https://jira.opnfv.org/browse/OVSNFV-31 (mdgray_, 14:51:30)
    12. Done (mdgray_, 14:51:33)
    13. I also added to this release. (mdgray_, 14:51:46)
    14. APEX are working off Intel Pod 7 (Simona_, 14:55:04)
    15. Joid is working off Pod 5 (Simona_, 14:57:01)
    16. need to nightly build running on Intel Pod1 (Simona_, 14:57:52)
    17. Tom asked for info on Intel Pods (Simona_, 14:58:13)
    18. https://wiki.opnfv.org/display/pharos/Community+Lab+Pages (jmorgan1, 14:58:19)
    19. https://wiki.opnfv.org/display/pharos/Intel+Hosting (jmorgan1, 14:58:32)
    20. https://wiki.opnfv.org/display/pharos/ERICSSON+OPNFV+MONTHLY+LAB+STATUS (jmorgan1, 14:58:53)
    21. links above to community labs and Intel (Simona_, 14:58:57)
    22. Our setup falls under Option 2 in the Pharos specification (mdgray_, 15:01:29)


Meeting ended at 15:03:40 UTC (full logs).

Action items

  1. Mark to set up a meeting time and place
  2. Mark to follow up with Billy offline
  3. Billy to present Demo in this meeting on 11th July
  4. Mark add Jira EPIC to our project (nightly build to move to run on Intel pod)


People present (lines said)

  1. Simona_ (42)
  2. mdgray_ (21)
  3. jmorgan1 (11)
  4. tfherbert (10)
  5. collabot` (3)
  6. billyo (1)


Generated by MeetBot 0.1.4.