#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting (25th July 2016)

Meeting started by mdgray_ at 14:01:47 UTC (full logs).

Meeting summary

  1. Roll Call (mdgray_, 14:02:10)
    1. Mark Gray (mdgray_, 14:02:13)
    2. TFHerbert (tfherbert, 14:02:26)
    3. Chunghan Lee (lch, 14:02:26)

  2. Agenda (mdgray_, 14:04:27)
    1. Billy O'Mahony (billyo, 14:04:41)
    2. Updates (mdgray_, 14:04:44)
    3. Project check up with David McBride (mdgray_, 14:04:56)
    4. Larry Lamers (ljlamers_, 14:04:59)

  3. Project Check Up (mdgray_, 14:05:31)
    1. Fedor has a patch up for the scenario in Fuel (mdgray_, 14:06:27)
    2. https://gerrit.opnfv.org/gerrit/#/c/16913/ (billyo, 14:07:11)
    3. David McBride (Project Manager of OPNFV) is looking for an update. (mdgray_, 14:08:14)
    4. - I saw your note on the project status page for OVSNFV that says "just missing CI". Unfortunately, this is the primary feature of the milestone. (mdgray_, 14:08:33)
    5. https://wiki.opnfv.org/display/SWREL/Release+Process (billyo, 14:08:45)
    6. https://wiki.opnfv.org/display/SWREL/Release+Process (mdgray_, 14:11:09)
    7. Milestones descriptions (mdgray_, 14:11:17)
    8. https://wiki.opnfv.org/display/SWREL/Releases+Colorado+Projects (mdgray_, 14:11:42)
    9. Status updates (mdgray_, 14:11:47)
    10. https://www.irccloud.com/pastebin/0KJwoNkn/ (mdgray_, 14:14:26)
    11. https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status (mdgray_, 14:15:06)
    12. Scenario Page (mdgray_, 14:15:15)
    13. 2 x Fuel scenarios os-nosdn-ovs-noha, os-nosdn-ovs-ha (mdgray_, 14:16:07)
    14. 1 x Apex scenario os-nosdn-ovs-noha (mdgray_, 14:16:16)
    15. In the link that Billy sent on https://build.opnfv.org/ci/view/apex/ there is no ovs scenario (mdgray_, 14:17:17)
    16. https://build.opnfv.org/ci/view/ovsnfv/ so both fuel and apex scenarios should be in here? (billyo, 14:17:25)
    17. The Fuel equivalent https://build.opnfv.org/ci/view/fuel/ has an ovs scenario. Fedor has a patch to enable this. (mdgray_, 14:21:35)
    18. I think the question is in whcih job on https://build.opnfv.org/ci/view/apex/ is dpdk-enabled ovs tested after being deployed by Apex. (billyo, 14:25:02)
    19. Agreed, good clarifying question. (mdgray_, 14:26:12)
    20. David McBridge needs a meeting with the PTL and Tom can cover Apex status. (mdgray_, 14:28:11)

  4. Updates (mdgray_, 14:28:31)
    1. OVSNFV daily build now builds rpms for OVS/DPDK, OVS/Kernel + NSH patches (mdgray_, 14:30:08)
    2. The patch was merged today and will start from tonight putting resulting rpms in artifactory. Apex will use this. (mdgray_, 14:30:54)
    3. , the patch which includes NSH was merged today. (tfherbert, 14:31:21)
    4. Scenarios and testing needs a follow up. Tom will determine what the status is here. (mdgray_, 14:31:50)
    5. Don't know the status of documentation for Apex with OVS/DPDK (mdgray_, 14:33:15)
    6. ACTION: Tom will also figure this out with Apex. (mdgray_, 14:33:28)
    7. Virtual deployment with Fuel should be working. (mdgray_, 14:34:03)
    8. Billy has pushed a patch for this. (mdgray_, 14:34:20)
    9. POD1 migration - Setting Intel POD1 in order to be able to run yardstick and and func-test on that POD. This work is ongoing. (mdgray_, 14:40:21)
    10. After migration, it should be possible to run the Fuel scenario on POD1 (mdgray_, 14:41:13)
    11. Fedor (Fuel) is working on scenario for ovs (mdgray_, 14:41:30)
    12. Some documentation is done. We need to add this to rst files based on templates derived by documentation. (mdgray_, 14:42:53)
    13. spec file review is ongoing. Tom has some comments that need to be resolved. This is lower priority than Apex and Fuel work. (mdgray_, 14:47:12)


Meeting ended at 14:53:33 UTC (full logs).

Action items

  1. Tom will also figure this out with Apex.


People present (lines said)

  1. mdgray_ (41)
  2. billyo (6)
  3. collabot (5)
  4. tfherbert (2)
  5. lch (1)
  6. ljlamers_ (1)


Generated by MeetBot 0.1.4.