#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting (26th September 2016)

Meeting started by mdgray_ at 14:03:59 UTC (full logs).

Meeting summary

  1. Roll Call (mdgray_, 14:04:06)
    1. Mark Gray (mdgray_, 14:04:10)
    2. Chunghan Lee (lch, 14:04:13)
    3. Billy O'Mahony (billyo, 14:04:35)
    4. Michal Skalski (mskalski, 14:04:38)
    5. Thomas Herbert (tfherbert, 14:04:47)

  2. Agenda (mdgray_, 14:05:01)
    1. General Updates (Apex and Fuel) (mdgray_, 14:05:11)
    2. Danube Release (mdgray_, 14:05:23)
    3. Follow-up from microburst presentation last week (mdgray_, 14:06:48)

  3. Fuel Update (mdgray_, 14:07:06)
    1. Plugin is released in the release ISO (mdgray_, 14:07:23)
    2. Outstanding issue with Ericsson POD 2 (mdgray_, 14:07:32)
    3. Seems to be something wrong with PCI NUMA topology (mdgray_, 14:07:49)
    4. Everything passes on the LF POD (mdgray_, 14:09:17)
    5. Impact of Ericsson POD is still being assessed. Ticket logged OVSNFV-44. (mdgray_, 14:10:25)
    6. lstopo for e-pod2 and lf-pod2 https://gist.github.com/michalskalski/b3a0fe91673206ea53066225f46f2661 (billyo, 14:23:49)
    7. Documentation is also done. (mdgray_, 14:27:03)

  4. Apex (mdgray_, 14:27:33)
    1. Released in Colorado 1.0 (mdgray_, 14:27:50)
    2. One bug in APEX-274. (mdgray_, 14:28:12)
    3. Patch has been released, we are waiting for feedback on this. (mdgray_, 14:29:38)
    4. Symptoms are that Yardstick/Functest will not run. (mdgray_, 14:29:58)
    5. Goal is to fix this for Colorado 2.0 (mdgray_, 14:30:38)
    6. Code correctly deploys. (mdgray_, 14:31:15)
    7. There has been a lot of issues that have already been resolved. (mdgray_, 14:32:13)
    8. Documentation is complete. (mdgray_, 14:33:43)
    9. Next week we should go through all the outstanding Jira issues (mdgray_, 14:35:31)
    10. Thank you to everyone involved for all the hard work on both the Fuel and Apex tracks! Congratulations! (mdgray_, 14:35:46)

  5. Danube Release (mdgray_, 14:36:45)
    1. SUggestion to include additional scenarions (i.e. controller scenarios - e.g. with ODL) (mdgray_, 14:37:40)
    2. Are we showcasing the best possible performance? (mdgray_, 14:39:22)
    3. What about dpdk enabled guest? (mdgray_, 14:39:30)
    4. outside this project people are emphasizing PVP with pseudo NFV in guest with testpmd (tfherbert, 14:40:32)
    5. Do we need new tests in Yardstick? (mdgray_, 14:41:43)
    6. What are the links with the KVM and FDS project? (mdgray_, 14:44:38)
    7. Priority data path requirement needs to be continued. (mdgray_, 14:45:53)
    8. https://wiki.fd.io/view/CSIT/VPP-16.09_Test_Report_Draft#Qinq_L2_Xconnect (tfherbert, 14:45:54)
    9. We need to have a full session on this. (mdgray_, 14:47:51)
    10. ACTION: Billy to sync with Yardstick to discuss other test cases. (mdgray_, 14:50:04)
    11. ACTION: Mark to check Danube release dates. (mdgray_, 14:50:43)

  6. Follow-up from microburst presentation last week (mdgray_, 14:52:50)
    1. https://wiki.opnfv.org/display/ovsnfv/?preview=/5046510/7767945/0919_ovsnfv.pdf (mdgray_, 14:56:42)


Meeting ended at 15:02:30 UTC (full logs).

Action items

  1. Billy to sync with Yardstick to discuss other test cases.
  2. Mark to check Danube release dates.


People present (lines said)

  1. mdgray_ (46)
  2. collabot` (5)
  3. tfherbert (3)
  4. lch (2)
  5. billyo (2)
  6. mskalski (1)


Generated by MeetBot 0.1.4.