#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting (10th October 2016)

Meeting started by billyo_ at 14:03:54 UTC (full logs).

Meeting summary

    1. T Herbert (tfherbert, 14:04:02)

  1. roll call (billyo_, 14:04:03)
    1. Michal Skalski (mskalski, 14:04:06)
    2. T Herbert (tfherbert, 14:04:10)
    3. Billy O'Mahony (billyo_, 14:04:11)
    4. Chunghan Lee (lch, 14:04:16)

  2. Danube planning (billyo_, 14:04:51)
    1. Apex scenarios will beos-nosdn-ovs-noha (billyo_, 14:07:45)
    2. FDS will be running similar scenarios (billyo_, 14:08:10)
    3. Danube ms descriptions (billyo_, 14:08:55)
    4. https://wiki.opnfv.org/display/SWREL/Danube+Milestone+Description (billyo_, 14:09:00)
    5. https://wiki.opnfv.org/display/SWREL/Danube (billyo_, 14:11:58)
    6. ACTION: Tom H update D-Release Scenario Page with Apex scenarios (billyo_, 14:12:36)
    7. https://wiki.opnfv.org/display/SWREL/Danube (ljlamers, 14:13:10)
    8. ACTION: billy update D-Release Scenario Page with Fuel Scenarios (billyo_, 14:13:13)
    9. https://wiki.opnfv.org/display/apex/Apex+Danube+Release+Plan (tfherbert, 14:13:41)
    10. ACTION: billy project release plan for rel D - update opnfv wiki (billyo_, 14:14:52)
    11. new scenarios for D release: os-odl-ovs-noha, os-odl-ovs-ha, os-odl-l3-ovs-noha (tfherbert, 14:16:43)
    12. for Apex (tfherbert, 14:16:50)

  3. Fuel scenarios (billyo_, 14:24:34)
    1. no new scenarios still os-nosdn-ovs-ha and os-nosdn-ovs-noha (billyo_, 14:24:59)
    2. considering dropping plugin for rel-D and using Fuel builtin ovs-dpdk feature (billyo_, 14:26:01)
    3. this will not affect nsh that will reamin as a plugin (billyo_, 14:29:22)
    4. ACTION: billy send results of ovs-dpdk ovs-vanilla y/s test to Michal. (billyo_, 14:29:42)
    5. Will dropping the plugin remove some flexibility - such as ability to modify compile time flags (billyo_, 14:33:13)


Meeting ended at 14:34:31 UTC (full logs).

Action items

  1. Tom H update D-Release Scenario Page with Apex scenarios
  2. billy update D-Release Scenario Page with Fuel Scenarios
  3. billy project release plan for rel D - update opnfv wiki
  4. billy send results of ovs-dpdk ovs-vanilla y/s test to Michal.


People present (lines said)

  1. billyo_ (22)
  2. tfherbert (5)
  3. collabot (3)
  4. ljlamers (1)
  5. mskalski (1)
  6. lch (1)


Generated by MeetBot 0.1.4.