#opnfv-ovsnfv: OVSNFV Weekly 24th Oct 2016

Meeting started by billyo_ at 14:00:51 UTC (full logs).

Meeting summary

  1. roll call (billyo_, 14:01:01)
    1. Billy O'Mahony (billyo_, 14:01:06)
    2. Larry Lamers (ljlamers, 14:01:53)
    3. Tom Herbert (tfherbert, 14:02:26)
    4. Chunghan Lee (lch, 14:02:36)
    5. Michal Skalski (mskalski_, 14:02:49)

  2. Agenda (billyo_, 14:03:04)
  3. SR2.0 (billyo_, 14:04:14)
    1. Fuel not likely to take part in SR2. (billyo_, 14:05:28)

  4. D planning (billyo_, 14:06:57)
    1. ACTION: Billy create release plan for tomorrow (billyo_, 14:07:26)
    2. Fuel as no issue with removing plugin for ovs scenario so long as support plugin for nsh scenario remains. (billyo_, 14:11:38)
    3. Billy confirms that this is the intention (billyo_, 14:11:55)
    4. Future direction of OVSNFV (billyo_, 14:13:41)
    5. This could be a could topic to discuss at OVS conference? (billyo_, 14:20:56)
    6. Consider a networks work group to pull an overview / coordintation (ljlamers, 14:25:46)
    7. WRT merger with kvm4nfv or another project. I think it may be premature to discuss this now. (tfherbert, 14:26:53)
    8. It is expected that the TSC will discuss shortly creating an official process by which projects can merge. (billyo_, 14:29:08)
    9. I agree that we should see what the TSC comes up with process for merging projects... (tfherbert, 14:37:30)
    10. there is also the mechanics about gerrit, committers artifacts etc. that would have to be worked out... (tfherbert, 14:38:27)
    11. ACTION: Tom Herbert setup time to discuss project future (merge?!?) etc at OVS CON. (billyo_, 14:44:07)

  5. AOB (billyo_, 14:44:17)
    1. There is a Apex Jira to give the full explanation (billyo_, 14:46:55)


Meeting ended at 14:48:02 UTC (full logs).

Action items

  1. Billy create release plan for tomorrow
  2. Tom Herbert setup time to discuss project future (merge?!?) etc at OVS CON.


People present (lines said)

  1. billyo_ (21)
  2. tfherbert (5)
  3. collabot (3)
  4. ljlamers (2)
  5. mskalski_ (1)
  6. lch (1)


Generated by MeetBot 0.1.4.