#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting (February 27th 2017)

Meeting started by mdgray_ at 14:02:59 UTC (full logs).

Meeting summary

  1. Roll Call (mdgray_, 14:03:11)
    1. Mark Gray (mdgray_, 14:03:14)
    2. Chunghan Lee (lch, 14:03:25)
    3. Billy O'Mahony (billyo, 14:03:43)

  2. Agenda (mdgray_, 14:03:45)
    1. MS5 Update (mdgray_, 14:03:52)
    2. MS6 Update (mdgray_, 14:03:57)
    3. Tom Herbert (tfherbert, 14:04:09)

  3. MS5 Topic (mdgray_, 14:04:29)
    1. Tom has been debugging a problem with OVS-DPDK 2.6 and DPDK 16.11. However, it appears that it is a problem with Neutron. Further work is needed. (mdgray_, 14:05:49)
    2. There is another package in the CentOS sig. (mdgray_, 14:06:30)
    3. This is the same version and there are no new features. This only includes bugfixes. (mdgray_, 14:08:07)
    4. ACTION: Tom to send names of the scenarios and the links in Jenkins (mdgray_, 14:09:51)

  4. MS6 Topic (mdgray_, 14:10:26)
    1. MS6 definition is here: (mdgray_, 14:10:58)
    2. https://wiki.opnfv.org/display/SWREL/Release+Milestone+Description (mdgray_, 14:11:00)
    3. https://wiki.opnfv.org/display/SWREL/Danube+Milestone+Compliance+Questions (billyo, 14:14:07)
    4. https://wiki.opnfv.org/display/SWREL/Milestone+Compliance+for+Danube (billyo, 14:15:13)
    5. We don’t add any new test cases, we just run the standard functest and yardstick as part of our scenarios (mdgray_, 14:19:16)
    6. http://testresults.opnfv.org/dashboard/# (mdgray_, 14:20:24)
    7. Yardstick dashboard: http://testresults.opnfv.org/grafana/login (mdgray_, 14:21:48)
    8. Functest dashboard http://testresults.opnfv.org/dashboard/# (mdgray_, 14:22:03)
    9. Fuel scenarios are available in the dashboard but not populated (mdgray_, 14:24:25)
    10. Apex scenarios are not available in the dashboard (mdgray_, 14:24:58)
    11. http://testresults.opnfv.org/grafana/dashboard/db/yardstick-scenarios (tfherbert, 14:27:00)
    12. http://testresults.opnfv.org/grafana/dashboard/db/yardstick-scenarios (tfherbert, 14:27:14)
    13. No ovs scenarios are shown in the yardstick dashboard. (mdgray_, 14:28:34)
    14. http://testresults.opnfv.org/grafana/dashboard/db/yardstick-main (tfherbert, 14:29:25)
    15. Billy updated the documentation *structure*. However, content needs to be updated (mdgray_, 14:29:45)
    16. ACTION: Everyone needs to update documentation (mdgray_, 14:30:27)
    17. ACTION: Mark to check with David McBride to see if yardstick dashboard support is required. (mdgray_, 14:31:33)
    18. The dashboard links look stale as the data is old and incomplete. Need to confirm that they are correct. (mdgray_, 14:36:57)

  5. Actions (mdgray_, 14:37:07)
    1. ACTION: Tom to check if multiqueue is supported in Apex (mdgray_, 14:37:58)
    2. Here is a link to the updated functest dashboard - http://testresults.opnfv.org/reporting/functest/release/master/index-status-fuel.html (mdgray_, 14:42:54)
    3. Here is a link to the apex scenarios - http://testresults.opnfv.org/reporting/functest/release/master/index-status-apex.html (mdgray_, 14:43:49)
    4. Please note that there are no ovs apex scenarios (mdgray_, 14:44:03)


Meeting ended at 14:47:02 UTC (full logs).

Action items

  1. Tom to send names of the scenarios and the links in Jenkins
  2. Everyone needs to update documentation
  3. Mark to check with David McBride to see if yardstick dashboard support is required.
  4. Tom to check if multiqueue is supported in Apex


People present (lines said)

  1. mdgray_ (35)
  2. tfherbert (5)
  3. collabot` (5)
  4. billyo (4)
  5. lch (1)


Generated by MeetBot 0.1.4.