#opnfv-parser: Parser Weekly Meeting 2015.06.01
Meeting started by zhipeng at 08:37:56 UTC
(full logs).
Meeting summary
- 
  - Julien (julien_ZTE,
    08:38:02)
 
 
- Roll Call (zhipeng, 08:38:12)
  - sorry, I access the wrong GTM no, and I'm
    reconnecting (julien_ZTE,
    08:39:03)
 
  - Howard (zhipeng,
    08:39:44)
 
  - Victor (zhipeng,
    08:39:52)
 
  - Haiyang Ding (zhipeng,
    08:39:58)
 
 
- Discussion of ZTE use case (zhipeng, 08:40:16)
  - many of the self defined items in the use cases
    actually have been covered by TOSCA now, so it would be better to
    rewrite those with official TOSCA language (zhipeng,
    08:45:09)
 
  - Victor mentions that some other self defined
    items like policy, SR-IOV related, need contribution to
    Heat-Translator (zhipeng,
    08:45:46)
 
  - ACTION: Victor will
    list those items in the etherpad (zhipeng,
    08:47:48)
 
 
- Further planning of Parser (zhipeng, 08:50:31)
  - can you provide a training in OPNFV or for our
    team members (julien_ZTE,
    08:50:59)
 
  - can we provide a training in OPNFV or for our
    team members (julien_ZTE,
    08:51:18)
 
  - Julien asks what is the work plan (zhipeng,
    08:51:34)
 
  - Howard mentioned three main tasks: coding,
    documentation and integration work (zhipeng,
    08:51:59)
 
  - We are looking forward to a successful demo on
    OPNFV Summit this year (zhipeng,
    08:52:22)
 
 
- Heat-Translator Training (zhipeng, 08:52:36)
  - Julien asks if Victor could do a training
    session on Heat-Translator (zhipeng,
    08:53:48)
 
  - Victor agreed to do a training session next
    meeting (zhipeng,
    08:54:21)
 
  - AGREED: Parser
    Upstream Training next Weekly meeting (zhipeng,
    08:54:46)
 
 
- AoB (zhipeng, 08:55:09)
 
Meeting ended at 08:56:44 UTC
(full logs).
Action items
  - Victor will list those items in the etherpad
 
People present (lines said)
  - zhipeng (22)
 
  - julien_ZTE (4)
 
  - collabot (3)
 
Generated by MeetBot 0.1.4.