#opnfv-parser: Parser US-Asia Team Meeting

Meeting started by zhipeng at 03:00:04 UTC (full logs).

Meeting summary

  1. rollcall (zhipeng, 03:00:17)
    1. howard (zhipeng, 03:00:33)
    2. shiva (zhipeng, 03:00:41)
    3. Ulas (zhipeng, 03:00:44)
    4. Julien-zte (zhipeng, 03:01:05)
    5. zhipeng, zoom link? (Julien-zte, 03:01:52)
    6. https://zoom.us/j/6673375781 (zhipeng, 03:02:33)
    7. it seems that it is not stable also, I lost most of your guys' voice (Julien-zte, 03:06:20)

  2. tosca2heat release c work intro (zhipeng, 03:11:20)
    1. xiaodong shang (zhipeng, 03:11:38)
    2. https://jira.opnfv.org/browse/PARSER-29 (zhipeng, 03:14:23)
    3. xiaodong, 2 storied, one is setup vRNC, the other is to support numa and affinity and anti-affinity (Julien-zte, 03:14:27)
    4. https://review.openstack.org/#/c/306468/ (zhipeng, 03:15:59)
    5. double check with Sahdev on the standard complacency of tosca-parser (zhipeng, 03:19:25)
    6. the latest version of tosca-nfv (zhipeng, 03:21:36)
    7. https://www.oasis-open.org/apps/org/workgroup/tosca/download.php/57794/tosca-nfv-v1.0-wd03-rev00.docx (zhipeng, 03:21:39)
    8. two stories regarding the test (zhipeng, 03:22:30)
    9. xiaodong will work with tosca-parser on the testing (zhipeng, 03:22:48)
    10. zhipeng suggest contribute more in tosca-parser project. (Julien-zte, 03:23:38)
    11. let's consider what we can do in the neuton release (Julien-zte, 03:23:59)
    12. ACTION: tosca2heat subteam working out possible more topics to contribute to tosca-parser (zhipeng, 03:24:01)
    13. ACTION: discuss with Sahdev about tosca-nfv complaint (zhipeng, 03:25:04)
    14. ACTION: discuss with Sahdev about Austin summit prep (zhipeng, 03:25:39)

  3. update on policy2tosca (zhipeng, 03:26:07)
    1. https://wiki.opnfv.org/display/domino/policy2tosca (uck, 03:26:39)
    2. domino currently plan to use simple tosca (Julien-zte, 03:29:09)
    3. http://docs.oasis-open.org/tosca/tosca-nfv/v1.0/tosca-nfv-v1.0.html (uck, 03:31:02)
    4. ACTION: uck to check if there are need to contribute to tosca-parser about policy keyword support (zhipeng, 03:32:32)
    5. Shiva works with Ulash on the API side of things (zhipeng, 03:34:28)

  4. AoB (zhipeng, 03:34:40)
    1. We are aiming at all installer support in Rel C (zhipeng, 03:36:02)


Meeting ended at 03:36:39 UTC (full logs).

Action items

  1. tosca2heat subteam working out possible more topics to contribute to tosca-parser
  2. discuss with Sahdev about tosca-nfv complaint
  3. discuss with Sahdev about Austin summit prep
  4. uck to check if there are need to contribute to tosca-parser about policy keyword support


Action items, by person

  1. uck
    1. uck to check if there are need to contribute to tosca-parser about policy keyword support
  2. UNASSIGNED
    1. tosca2heat subteam working out possible more topics to contribute to tosca-parser
    2. discuss with Sahdev about tosca-nfv complaint
    3. discuss with Sahdev about Austin summit prep


People present (lines said)

  1. zhipeng (29)
  2. Julien-zte (8)
  3. collabot (3)
  4. uck (2)
  5. shangxdy (1)


Generated by MeetBot 0.1.4.