#opnfv-pharos: OPNFV Pharos

Meeting started by trevor_intel at 15:02:12 UTC (full logs).

Meeting summary

    1. Chris Price (ChrisPriceAB, 15:02:24)
    2. trevor_intel (trevor_intel, 15:02:48)
    3. Fatih Degirmenci (fdegir, 15:02:48)
    4. VikramDham (VikramDham, 15:03:56)
    5. Michael Wynne (iMSWynne, 15:04:07)
    6. INTEL LAB trevor_intel (trevor_intel, 15:07:37)

  1. MAAS (trevor_intel, 15:08:16)
    1. INTEL LAB Michael Wynne (iMSWynne, 15:08:57)
    2. Iben Rodriguez (iben, 15:09:32)
    3. https://jira.opnfv.org/browse/PHAROS-27 (fdegir, 15:15:30)

  2. CI server pool (trevor_intel, 15:24:32)
    1. https://jira.opnfv.org/browse/PHAROS-27 (iben, 15:24:32)
    2. Thanks to trevor_intel and iMSWynne, we are getting 5 additional/standalone servers to use for CI (fdegir, 15:25:05)
    3. The servers will be provided from Intel lab and build, virt deploys, and other CI activities will be done on them (fdegir, 15:25:59)

  3. Pharos backlog (trevor_intel, 15:28:03)
    1. Pharos Brahmaputra backlog is available via below link/query (fdegir, 15:29:31)
    2. https://jira.opnfv.org/issues/?filter=10513 (fdegir, 15:29:33)
    3. https://jira.opnfv.org/browse/PHAROS-28 (fdegir, 15:39:15)
    4. https://jira.opnfv.org/browse/PHAROS-30 (fdegir, 15:39:17)
    5. https://jira.opnfv.org/browse/PHAROS-59 (fdegir, 15:39:33)
    6. https://jira.opnfv.org/browse/PHAROS-58 (fdegir, 15:39:40)
    7. Some Pharos Jira issues could be taken by Orange contributors (fdegir, 15:42:07)
    8. https://jira.opnfv.org/browse/PHAROS-28 (fdegir, 15:42:14)
    9. https://jira.opnfv.org/browse/PHAROS-30 (fdegir, 15:42:18)
    10. https://jira.opnfv.org/browse/PHAROS-59 (fdegir, 15:42:19)
    11. https://jira.opnfv.org/browse/PHAROS-58 (fdegir, 15:42:22)
    12. morgan_orange will talk to cyril-orange to login to Jira so issues can be assigned (fdegir, 15:42:52)
    13. ACTION: morgan_orange will talk to cyril-orange to login to Jira so issues can be assigned (morgan_orange, 15:44:09)

  4. Rls B milestones (trevor_intel, 15:50:35)
    1. For Milestone C, we need Jira stories and items in place and planned for the release content targeted. (fdegir, 15:51:03)
    2. Pharos Jira backlog has been populated and it is important to prioritize the items in the backlog to have realistic scope (fdegir, 15:55:22)
    3. Based on Milestone-C definition, Pharos will probably fulfil the Milestone-C criteria (fdegir, 15:55:42)
    4. https://wiki.opnfv.org/releases/brahmaputra/release_plan#milestone_definitions (fdegir, 15:56:00)
    5. https://jira.opnfv.org/browse/PHAROS-61?filter=10513&jql=project%20%3D%20PHAROS%20AND%20issuetype%20%3D%20Epic%20AND%20labels%20%3D%20R2 (ChrisPriceAB, 15:58:16)


Meeting ended at 15:59:28 UTC (full logs).

Action items

  1. morgan_orange will talk to cyril-orange to login to Jira so issues can be assigned


Action items, by person

  1. morgan_orange
    1. morgan_orange will talk to cyril-orange to login to Jira so issues can be assigned


People present (lines said)

  1. fdegir (114)
  2. iben (49)
  3. trevor_intel (39)
  4. ChrisPriceAB (21)
  5. morgan_orange (10)
  6. iMSWynne (8)
  7. VikramDham (4)
  8. collabot (4)
  9. narindergupta (3)


Generated by MeetBot 0.1.4.