#opnfv-pharos: OPNFV Pharos

Meeting started by trevor_intel at 15:01:35 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel, 15:01:50)
    2. Michael Wynne (iMSWynne, 15:01:57)
    3. Chris Price (ChrisPriceAB, 15:01:58)
    4. Bin Hu (bin_, 15:02:10)
    5. Agenda proposal ... (trevor_intel, 15:02:17)
    6. 1. Status of current activities (trevor_intel, 15:02:44)
    7. a) MAAS PoC (trevor_intel, 15:02:55)
    8. b) CI resources (trevor_intel, 15:03:04)
    9. c) Creating template examples (trevor_intel, 15:03:17)
    10. 2. Milestones (trevor_intel, 15:03:30)
    11. 3. Rls C plans (trevor_intel, 15:03:48)
    12. a) Project dependencies (trevor_intel, 15:03:57)
    13. b) Readiness of first activities/sprints (trevor_intel, 15:04:21)
    14. c) Issues and risks (trevor_intel, 15:04:35)
    15. Comments / questions on agenda please (trevor_intel, 15:05:05)

  1. MAAS PoC (trevor_intel, 15:06:56)
  2. CI resources (trevor_intel, 15:29:07)
  3. Template examples (trevor_intel, 15:31:34)
  4. Milestone planning (trevor_intel, 15:33:23)
    1. https://etherpad.opnfv.org/p/pharos_brahmaputra (trevor_intel, 15:33:51)
    2. 1. MAAS PoC  complete with recommendations re. infrastructure management system (trevor_intel, 15:38:09)
    3. 2. Templates created (trevor_intel, 15:39:01)
    4. 3. Management system setup and documented (trevor_intel, 15:41:10)
    5. 4. Establish community lab model for CI with goal to support CI Pipeline for all Rls B installers and include a testing scheme (trevor_intel, 15:42:15)
    6. 5. CI lab model implemented in one community lab with documentation  (trevor_intel, 15:42:41)
    7. 6. Establish community lab model for Dev with goal to support dev and test projects include a testing scheme (trevor_intel, 15:46:03)
    8. 7. Lab spec templates filled by participating community labs (trevor_intel, 15:46:16)
    9. 8. Dev lab model implemented in  one community lab with documentation (trevor_intel, 15:46:31)
    10. Trevor requests input on milestones documented on Ehterpad https://etherpad.opnfv.org/p/pharos_brahmaputra (trevor_intel, 15:50:54)
    11. ACTION: ALL pharos committers and lab owners are assigned task to review milestones and update/edit/comment (ASAP please) (trevor_intel, 15:51:59)

  5. Rls C plans (trevor_intel, 15:53:08)
    1. quick question: how much will the Pharos B Release be different from Arno release http://artifacts.opnfv.org/arno.2015.1.0/docs/pharos-spec.arno.2015.1.0.pdf? (bin_, 15:55:26)


Meeting ended at 16:00:06 UTC (full logs).

Action items

  1. ALL pharos committers and lab owners are assigned task to review milestones and update/edit/comment (ASAP please)


People present (lines said)

  1. trevor_intel (110)
  2. iben (47)
  3. narindergupta (15)
  4. iMSWynne (10)
  5. bin_ (6)
  6. collabot (4)
  7. JoeKidder (2)
  8. VikramDham (2)
  9. ChrisPriceAB (1)


Generated by MeetBot 0.1.4.