#opnfv-pharos: Pharos Weekly Meeting

Meeting started by fdegir at 15:00:42 UTC (full logs).

Meeting summary

  1. Rollcall (fdegir, 15:01:04)
    1. Chris Price (ChrisPriceAB, 15:01:17)
    2. Michael Wynne (iMSWynne, 15:01:20)
    3. Please type in your name and the lab if you represent (fdegir, 15:01:26)
    4. Fatih Degirmenci (fdegir, 15:01:32)
    5. Intel Lab (iMSWynne, 15:01:58)

  2. Agenda Bashing (fdegir, 15:04:16)
    1. Narinder Gupta (narindergupta, 15:04:30)
    2. The agenda is (fdegir, 15:04:31)
    3. MAAS POC (fdegir, 15:04:34)
    4. CI Resources in Intel Lab (fdegir, 15:04:44)
    5. Creating Templates for Lab Info (fdegir, 15:04:57)

  3. MAAS POC (fdegir, 15:05:22)
    1. narindergupta says that the Intel lab has been integrated to regional controller (fdegir, 15:06:20)
    2. Work has been started to document startup guide for the ones who want to join the POC further (fdegir, 15:07:03)
    3. may be we should able to demo it pretty soon to comumnity. (narindergupta, 15:07:13)
    4. https://jira.opnfv.org/browse/PHAROS-49 (fdegir, 15:08:33)
    5. https://jira.opnfv.org/browse/PHAROS-50 (fdegir, 15:08:40)
    6. There is still some work to clarify the POC scope and use cases (fdegir, 15:09:50)
    7. https://jira.opnfv.org/browse/PHAROS-49 (fdegir, 15:09:56)
    8. fdegir says the very first benefit from POC for us is to get labs managed/administered/monitored using MAAS (fdegir, 15:13:28)
    9. narindergupta and iben will sync up in order to continue with POC (fdegir, 15:13:42)
    10. All MAAS POC epics/stories have been asssigned to narindergupta and iben already so we're well covered there (fdegir, 15:14:21)

  4. CI Resources in Intel Lab (fdegir, 15:14:35)
    1. Thanks to iMSWynne, trevor_intel, and aricg-, we now have 5 new servers connected to OPNFV Jenkins (fdegir, 15:14:58)
    2. The servers are visible on Jenkins (fdegir, 15:15:38)
    3. https://build.opnfv.org/ci/computer/ (fdegir, 15:15:53)
    4. The ones named intel-* (fdegir, 15:16:06)
    5. Proposal to use these servers is written on below link (fdegir, 15:17:04)
    6. https://etherpad.opnfv.org/p/cihw (fdegir, 15:17:15)
    7. In short; we will have 1 ubuntu and 1 centos build server (fdegir, 15:17:33)
    8. 1 ubuntu and 2 centos servers for virtual deployment and other purposes (fdegir, 15:17:51)
    9. The work is still ongoing to configure them (fdegir, 15:18:03)
    10. The acceptance criteria for these servers are (fdegir, 15:18:47)
    11. Ability to run builds (fuel, foreman, vswitchperf) (fdegir, 15:18:59)
    12. Ability to run virtual deployments (fuel, foreman, etc.) (fdegir, 15:19:10)
    13. More info to follow coming days (fdegir, 15:19:22)
    14. ACTION: iMSWynne and fdegir to prepare Intel servers for production (fdegir, 15:21:28)

  5. Creating Templates for Lab Info (fdegir, 15:21:58)
    1. There are some stories in JIRA we need to progress urgently (fdegir, 15:22:16)
    2. https://jira.opnfv.org/browse/PHAROS-28 (fdegir, 15:22:42)
    3. https://jira.opnfv.org/browse/PHAROS-28 (fdegir, 15:22:50)
    4. ACTION: fdegir to sync with trevor_intel regarding the situation with Pharos backlog (fdegir, 15:27:03)
    5. ACTION: iMSWynne and trevor_intel sync regarding lab templates and trevor_intel to assign lab template JIRA stories to iMSWynne (fdegir, 15:29:35)

  6. AOB (fdegir, 15:30:21)


Meeting ended at 15:31:02 UTC (full logs).

Action items

  1. iMSWynne and fdegir to prepare Intel servers for production
  2. fdegir to sync with trevor_intel regarding the situation with Pharos backlog
  3. iMSWynne and trevor_intel sync regarding lab templates and trevor_intel to assign lab template JIRA stories to iMSWynne


Action items, by person

  1. fdegir
    1. iMSWynne and fdegir to prepare Intel servers for production
    2. fdegir to sync with trevor_intel regarding the situation with Pharos backlog
  2. iMSWynne
    1. iMSWynne and fdegir to prepare Intel servers for production
    2. iMSWynne and trevor_intel sync regarding lab templates and trevor_intel to assign lab template JIRA stories to iMSWynne


People present (lines said)

  1. fdegir (96)
  2. iMSWynne (14)
  3. narindergupta (9)
  4. iben (8)
  5. ChrisPriceAB (8)
  6. collabot (4)


Generated by MeetBot 0.1.4.