#opnfv-pharos: OPNFV Pharos
Meeting started by trevor_intel at 15:00:43 UTC
(full logs).
Meeting summary
- 
  - Michael Wynne (iMSWynne,
    15:01:09)
- Intel Michael Wynne (iMSWynne,
    15:01:53)
- Fatih Degirmenci (fdegir,
    15:01:55)
- uli (ulik,
    15:02:09)
 
 
- Agenda bashing (trevor_intel, 15:02:19)
  - 1. Current activities (trevor_intel,
    15:03:14)
- MAAS PoC (trevor_intel,
    15:03:28)
- templates (trevor_intel,
    15:03:50)
- 2. CI resources (trevor_intel,
    15:04:03)
- Chris Price (late as usual) (ChrisPriceAB,
    15:04:15)
- Daniel Smith (lmcdasm,
    15:04:20)
- 3. Jira task assignments (trevor_intel,
    15:04:43)
- Ericsson Lab - Daniel Smith (lmcdasm,
    15:04:52)
- We might discuss additional infra in the LF lab
    based on yesterdays agreement on TSC and Brahmaputra
    meetings,. (ChrisPriceAB,
    15:05:05)
 
 
- MAAS PoC (trevor_intel, 15:07:31)
  - narindergupta says that they're able to
    configure mutiple labs and pods to MAAS. But seeing performance
    issue where regional controller act as proxy and dns (fdegir,
    15:17:08)
- Iben still has work to do to clarify the aim of
    the POC (fdegir,
    15:17:36)
- narindergupta says MAAS POC reached to the
    point that one can see the visibility of the PODs and reserve
    them (fdegir,
    15:18:26)
- ACTION: Trevor to
    schedule demo of MAAS PoC in 2 weeks (trevor_intel,
    15:23:30)
 
 
- Templates (trevor_intel, 15:26:42)
  - Jira tasks were assigned to Orange lab
    owners (trevor_intel,
    15:27:39)
- task owners not available to give statsu
    update (trevor_intel,
    15:28:23)
 
 
- CI resources and plan (trevor_intel, 15:29:06)
  - The current status with CI resources have been
    captured on below link (fdegir,
    15:29:32)
- https://wiki.opnfv.org/pharos/hw_resource_allocation
    (fdegir,
    15:29:35)
- 5 servers from intel have been connected to
    Jenkins and need to be configured (fdegir,
    15:33:31)
- Contacted Tim Rozet regarding configuring them
    for apex (fdegir,
    15:33:49)
- Tim Rozet has action from octopus meeting to
    connect intel pod4 to jenkins; increasing no of pods (fdegir,
    15:34:39)
- 1 new server will come from ericsson for
    virtual deployments (fdegir,
    15:34:54)
- So the final picture will be; 13 standalone
    servers (2 ericsson, 5 intel, 6 lf) (fdegir,
    15:35:26)
- 2 PODs (1 intel, 1 LF) (fdegir,
    15:35:35)
- ACTION: Fatih to
    create a list of information for lab owners to provide (based on CI
    requirements) ... send this to all lab owners (trevor_intel,
    15:43:39)
 
Meeting ended at 16:09:29 UTC
(full logs).
Action items
  - Trevor to schedule demo of MAAS PoC in 2 weeks
- Fatih to create a list of information for lab owners to provide (based on CI requirements) ... send this to all lab owners
People present (lines said)
  - fdegir (123)
- trevor_intel (69)
- lmcdasm (56)
- narindergupta (24)
- ChrisPriceAB (12)
- ulik (12)
- collabot (3)
- iMSWynne (2)
Generated by MeetBot 0.1.4.