#opnfv-pharos: OPNFV Pharos

Meeting started by trevor_intel at 15:00:42 UTC (full logs).

Meeting summary

    1. Fatih Degirmenci (fdegir, 15:00:56)
    2. INTEL LAB Trevor Cooper (trevor_intel, 15:01:20)
    3. Intel Lab Michael Wynne (iMSWynne, 15:01:41)
    4. Agenda proposed: 1) MAAS 2) Templates 3) Lab resource allocation 4) Requirements of Pharos lab (trevor_intel, 15:02:43)

  1. MAAS PoC (trevor_intel, 15:04:47)
    1. DELL LAB Nauman Ahad (representing Wenjing and VIkram today) (nahad, 15:05:01)
    2. HUAWEI LAB Weidong Shao (wshao, 15:05:49)
    3. Spirent - Iben Rodriguez (iben, 15:06:04)
    4. Spirent VCT Lab - Iben Rodriguez - https://wiki.opnfv.org/pharos/spirentvctlab (iben, 15:06:39)
    5. iben will work on clearing the MAAS POC definition (fdegir, 15:06:51)
    6. 2 labs have been integrated to MAAS POC with regional controller and ready to demo next week (fdegir, 15:07:27)
    7. narindergupta: and iben have not been able to communicate too much on status updates or update JIRA - but we have made updates to planning and getting started guide on wiki - link to follow (iben, 15:07:53)
    8. https://wiki.opnfv.org/pharos/maas_getting_started_guide (iben, 15:08:23)

  2. Templates (trevor_intel, 15:17:13)
  3. Allocation of lab resource (trevor_intel, 15:19:59)
    1. A questionnaire was sent last week to 10 lab responsibles (fdegir, 15:20:31)
    2. Out of 10 labs, 6 of them answered (fdegir, 15:20:48)
    3. Labs that hasn't answered as of yet are (fdegir, 15:21:01)
    4. Cable Labs, Dell, Huawei, Orange (fdegir, 15:21:21)
    5. Will send out the link to responses tomorrow to Pharos people (fdegir, 15:21:49)
    6. Steps are (fdegir, 15:23:18)
    7. Get lab availability from lab reps - waiting for survey results (fdegir, 15:23:38)
    8. Get project hw/sw requirements from community - Debra sent out the mail to collect the info (fdegir, 15:24:02)
    9. Get LF POD1 servers (fdegir, 15:24:12)
    10. Match resources to requirements to do the allocation (fdegir, 15:24:25)
    11. Report/document the outcome and act on it (fdegir, 15:24:43)

  4. Requirements of Pharos labs (trevor_intel, 15:33:09)
    1. Requirements of Pharos labs ... https://wiki.opnfv.org/pharos_rls_b_spec (trevor_intel, 15:33:31)
    2. ACTION: All Pharos community reps to think about defintion of "lab ready" (see email sent by trevor yesterday on this topic) ... respod with comments and/or attend next weeks meeting to close on this. (trevor_intel, 15:47:33)
    3. https://wiki.opnfv.org/pharos_rls_b_spec (fdegir, 15:50:52)
    4. ACTION: Trevor to create Wiki page on "ready label" and consolidate input on this question (trevor_intel, 15:50:54)


Meeting ended at 16:13:41 UTC (full logs).

Action items

  1. All Pharos community reps to think about defintion of "lab ready" (see email sent by trevor yesterday on this topic) ... respod with comments and/or attend next weeks meeting to close on this.
  2. Trevor to create Wiki page on "ready label" and consolidate input on this question


People present (lines said)

  1. fdegir (137)
  2. trevor_intel (80)
  3. nahad (27)
  4. joekidder (17)
  5. narindergupta (17)
  6. iben (7)
  7. collabot (3)
  8. wshao (3)
  9. iMSWynne (2)


Generated by MeetBot 0.1.4.