#opnfv-pharos: OPNFV Pharos

Meeting started by trevor_intel at 16:00:08 UTC (full logs).

Meeting summary

    1. Trevor Cooper (Intel lab) (trevor_intel, 16:00:27)
    2. Fatih Degirmenci (fdegir, 16:00:28)
    3. Daniel Smith (lmcdasm, 16:00:50)
    4. Narinder Gupta (narindergupta, 16:00:53)

  1. Lab resources (trevor_intel, 16:03:50)
    1. rebuild LF POD1 to use for bare metal deployments (fdegir, 16:06:04)
    2. LF POD2 will continue to be used for bare metal deployments (fdegir, 16:06:20)
    3. 2 of the 4 new blades will be used for nested deployments (fdegir, 16:06:31)
    4. remaining 2 will be used as build resources (fdegir, 16:06:38)
    5. the delay is due to a potential disk issue with one of the blades - investigation is ongoing (fdegir, 16:07:03)
    6. A UCS simulator is available and needs to be made available by pbandzi (fdegir, 16:10:53)
    7. ACTION: Trevor to escalate issue of LF support and get training (trevor_intel, 16:11:05)
    8. ACTION: fdegir to talk to pbandzi regarding making UCS simulator publicly available (fdegir, 16:11:09)
    9. https://wiki.opnfv.org/pharos/hw_resource_allocation (trevor_intel, 16:11:46)
    10. https://wiki.opnfv.org/pharos_rls_b_labs for community labs (trevor_intel, 16:17:29)

  2. Project resouce allocation (trevor_intel, 16:19:23)
    1. https://etherpad.opnfv.org/p/nfv-kvm-test (fdegir, 16:28:54)

  3. MAAS (trevor_intel, 16:39:41)
    1. Epics: MAAS Pilot (fdegir, 16:44:49)
    2. Story 1: Use MAAS for lab booking and status visualization (fdegir, 16:45:05)
    3. Story 2: Use MAAS and MAAS APIS for configuring jumphost automatically from Jenkins (fdegir, 16:45:31)
    4. Story 3: Use MAAS for deployment of OPNFV (fdegir, 16:45:56)

  4. Templates (trevor_intel, 16:51:47)


Meeting ended at 16:58:21 UTC (full logs).

Action items

  1. Trevor to escalate issue of LF support and get training
  2. fdegir to talk to pbandzi regarding making UCS simulator publicly available


Action items, by person

  1. fdegir
    1. fdegir to talk to pbandzi regarding making UCS simulator publicly available


People present (lines said)

  1. fdegir (148)
  2. trevor_intel (91)
  3. narindergupta (16)
  4. collabot` (3)
  5. lmcdasm (1)


Generated by MeetBot 0.1.4.