#opnfv-pharos: Pharos BI-Weekly Meeting

Meeting started by jmorgan1 at 13:01:01 UTC (full logs).

Meeting summary

  1. roll call (jmorgan1, 13:01:30)
    1. Jack Morgan (jmorgan1, 13:01:36)
    2. Fatih Degirmenci (fdegir, 13:02:13)

  2. Pharos Projects (jmorgan1, 13:06:43)
    1. Julien (Julien-zte, 13:06:55)
    2. https://wiki.opnfv.org/display/pharos/Pharos+Meetings (jmorgan1, 13:09:22)
    3. Daniel Smith (on IRC) (DanSmithEricsson, 13:09:45)
    4. Max is providing status update on Pharos Dashboard (jmorgan1, 13:10:59)
    5. Lincoln provides status update on Validator/LAAS projects (jmorgan1, 13:19:40)
    6. Lincoln to work with Todd to get wiki pages updates with deliverables, blockers, etc (jmorgan1, 13:20:06)

  3. Colorado release (jmorgan1, 13:22:25)
    1. first deliverable is Pharos specification update (jmorgan1, 13:22:37)
    2. second deliverable is release documenation (jmorgan1, 13:24:04)
    3. thirs deliverable lab specification (jmorgan1, 13:24:17)
    4. remaining deliverables are defined on wiki page (jmorgan1, 13:35:23)

  4. dynamic POD allocation (jmorgan1, 13:35:42)
    1. Fatih provides some back ground on issue and challenges (jmorgan1, 13:36:18)
    2. ACTION: jack to document dynamic POD allocation in wiki and etherpad as promissed 4 months ago (jmorgan1, 14:00:32)


Meeting ended at 14:00:42 UTC (full logs).

Action items

  1. jack to document dynamic POD allocation in wiki and etherpad as promissed 4 months ago


People present (lines said)

  1. jmorgan1 (20)
  2. Julien-zte (7)
  3. collabot (3)
  4. fdegir (2)
  5. chigang_ (1)
  6. DanSmithEricsson (1)


Generated by MeetBot 0.1.4.