#opnfv-pharos: Pharos BI-Weekly Meeting

Meeting started by jmorgan1 at 13:00:26 UTC (full logs).

Meeting summary

  1. Roll Call (jmorgan1, 13:00:35)
    1. Jack Morgan (jmorgan1, 13:00:40)
    2. Fatih Degirmenci (fdegir, 13:01:59)

  2. Project Status (jmorgan1, 13:05:20)
    1. Lincoln covers the Validator status from viki pages (jmorgan1, 13:07:00)
    2. Julien (Julien-zte, 13:08:36)
    3. Todd needs to submit the validator code to the git repo (jmorgan1, 13:10:09)
    4. Julien asked about using the pod_descition.rst file for common configuration file (jmorgan1, 13:15:10)
    5. https://wiki.opnfv.org/display/pharos/Pharos+Meetings (Julien-zte, 13:15:37)
    6. https://wiki.opnfv.org/display/pharos/Pharos+Home (Julien-zte, 13:15:52)

  3. Colorado 1.0 deliverables (jmorgan1, 13:19:46)
    1. Jack is working with Armband on getting arm minimum hardware reqirements for pharos specification (jmorgan1, 13:20:13)
    2. Jack asks if we need to do a stable branch for Pharos for each release (jmorgan1, 13:24:23)
    3. Fatih recommends to do a stable branch as it affects users (jmorgan1, 13:24:40)

  4. documenting pharos lab (jmorgan1, 13:27:31)
    1. Julien mentions he prefers the include_html method for documentation (jmorgan1, 13:35:33)
    2. Jose mentions that the Pharos dashboard will already include this information already (jmorgan1, 13:35:55)
    3. Jack ask how it would lab or pod information be updated (jmorgan1, 13:36:36)
    4. Jose says that Dashboard uses rest api to update the information (jmorgan1, 13:36:58)
    5. Julien mentions that we can use the pharos validator to collect this information (jmorgan1, 13:37:18)
    6. http://130.211.203.192/resource/9/ (jose_lausuch, 13:39:05)
    7. all agree to using rst files for artifacts and pharos dashboard/validator as a long term strategy (jmorgan1, 13:40:11)

  5. Pharos git repo clean up (jmorgan1, 13:52:18)
    1. jack covered details in wiki page (jmorgan1, 13:52:36)
    2. ACTION: Jack will send out proposal for cleaning up content (jmorgan1, 13:52:57)
    3. We will use ZTE lab as an example or model of how a lab should be documented (jmorgan1, 13:53:22)
    4. Jack will work through PHAROS-29 and sub-tasks to get this done (jmorgan1, 13:54:01)

  6. Pharos Dashboard (jmorgan1, 13:54:19)
    1. Jose shared the current status and did a demo of dashboard (jmorgan1, 13:54:55)
    2. Jose asks which format do we want to use to populate the inforamtion in the database (jmorgan1, 13:57:34)
    3. Jack mentions he likes using files in the git repo and using git as the standard for documenting them (jmorgan1, 13:59:38)
    4. there was some discussion of using rst vs yaml files for dashboard, all agreed to use yaml files (jmorgan1, 14:00:12)
    5. this would need to be done via the common configuration file effort (jmorgan1, 14:00:29)


Meeting ended at 14:06:30 UTC (full logs).

Action items

  1. Jack will send out proposal for cleaning up content


People present (lines said)

  1. jmorgan1 (31)
  2. Julien-zte (3)
  3. collabot (3)
  4. fdegir (1)
  5. Julien-z_ (1)
  6. jose_lausuch (1)


Generated by MeetBot 0.1.4.