#opnfv-pharos: Phros Bi-Weekly Meeting

Meeting started by jmorgan1 at 14:03:40 UTC (full logs).

Meeting summary

  1. roll call (jmorgan1, 14:03:56)
    1. Jack Morgan (jmorgan1, 14:04:01)
    2. Aimee Ukasick (aimeeu, 14:04:14)

  2. Pharos Validator (jmorgan1, 14:05:09)
    1. Todd shares what his effort getting POD descriptor file working with Pharos Validator (jmorgan1, 14:06:03)
    2. Jose Lausuch (jose_lausuch, 14:07:43)
    3. Todd will complete porting and will need actual file to test (jmorgan1, 14:08:32)

  3. Pharos Dashboard (jmorgan1, 14:09:36)
    1. Jose mentions that URL is no longer reachable (jmorgan1, 14:10:34)
    2. Max completed internship but is able to troubleshoot later if we really need it (jmorgan1, 14:10:56)
    3. Julien (Julien-zte, 14:11:06)
    4. we need to investigate the location of LF hosting Pharos dashboard (jmorgan1, 14:12:46)
    5. ACTION: Jack to follwo with LF (Aric or Rudy) (jmorgan1, 14:13:16)

  4. AOB (jmorgan1, 14:15:24)
    1. Jose mentions that Ericsson lab has completed the lab migration (jmorgan1, 14:16:35)
    2. Nicloaus and Jose are now lab owners for Ericsson (jmorgan1, 14:16:53)
    3. Julien asks about showing Jenkins details in the Pharos dashboard (jmorgan1, 14:20:17)
    4. Jose mentions that this is not a current feature (jmorgan1, 14:21:16)
    5. Jose suggests of moving Jenkins details to the admin view instead of user view (jmorgan1, 14:22:00)
    6. Jose asks about using Dashboard for requesting POD use instead of Jira (jmorgan1, 14:30:30)
    7. all agree to use Dashboard once we move to it and use Jira as a back up (jmorgan1, 14:30:48)


Meeting ended at 14:37:21 UTC (full logs).

Action items

  1. Jack to follwo with LF (Aric or Rudy)


People present (lines said)

  1. jmorgan1 (36)
  2. francois_ (6)
  3. collabot (4)
  4. Julien-zte (2)
  5. aimeeu (1)
  6. jose_lausuch (1)


Generated by MeetBot 0.1.4.