#opnfv-pharos: OPNFV Cross Community CI (XCI) Meeting

Meeting started by fdegir at 14:00:37 UTC (full logs).

Meeting summary

  1. Rollcall (fdegir, 14:00:44)
    1. nikolas (NikoHermannsEric, 14:02:28)

  2. OpenStack Cross Community CI status (Bifrost, OpenStack Ansible) (fdegir, 14:03:58)
    1. https://gerrit.opnfv.org/gerrit/#/c/28189/ (fdegir, 14:11:22)
    2. AGREED: The patch https://gerrit.opnfv.org/gerrit/#/c/28189/ will be submitted so we can start working on setting up periodics jobs (fdegir, 14:14:40)
    3. ACTION: To all, please review https://gerrit.opnfv.org/gerrit/#/c/28189/ and https://gerrit.opnfv.org/gerrit/#/c/28171/ (fdegir, 14:15:01)

  3. ODL Cross Community CI status (fdegir, 14:15:52)
  4. AoB (fdegir, 14:20:06)
    1. ACTION: fdegir to send XCI Meeting call to tech-discuss (fdegir, 14:22:20)


Meeting ended at 14:23:26 UTC (full logs).

Action items

  1. To all, please review https://gerrit.opnfv.org/gerrit/#/c/28189/ and https://gerrit.opnfv.org/gerrit/#/c/28171/
  2. fdegir to send XCI Meeting call to tech-discuss


Action items, by person

  1. fdegir
    1. fdegir to send XCI Meeting call to tech-discuss


People present (lines said)

  1. fdegir (84)
  2. yolanda (19)
  3. Julien-zte (12)
  4. NikoHermannsEric (5)
  5. collabot` (4)
  6. trozet (2)


Generated by MeetBot 0.1.4.