#opnfv-pharos: XCI-biweekly

Meeting started by mbuil at 13:03:58 UTC (full logs).

Meeting summary

    1. https://zoom.us/j/2362828999 (mbuil, 13:04:06)

  1. rollcall (mbuil, 13:04:10)
    1. Manuel Buil (mbuil, 13:04:16)
    2. Nikos Karandreas (nick_kar, 13:04:30)
    3. Alexander (mbuil, 13:06:15)
    4. Nikos Miganis (mbuil, 13:08:29)
    5. Parker (mbuil, 13:08:55)
    6. Sarp (mbuil, 13:09:36)
    7. Jeff (mbuil, 13:10:13)

  2. Meeting day/time/occurrence (mbuil, 13:10:28)
    1. Overlaps with the dovetail meeting (mbuil, 13:10:59)
    2. Send a poll to choose what time slot (mbuil, 13:11:54)

  3. Status of XCI Framework (mbuil, 13:12:05)
    1. Bifrost works but the openstack deployment in openstack-ansible is not working. Openstack-helm is under work but we are close to be finished (mbuil, 13:15:01)
    2. https://gerrit.opnfv.org/gerrit/#/c/67083/ (nick_kar, 13:15:36)

  4. OSH Integration (mbuil, 13:16:59)
    1. For Ubuntu work is almost done. For opensuse, work on-going (mbuil, 13:18:30)
    2. https://gerrit.opnfv.org/gerrit/#/c/68244/ (mbuil, 13:20:47)

  5. Dovetail Support (mbuil, 13:20:57)
    1. Probably it works because we are running tests with functest but let's wait for Panos to come back from vacation (mbuil, 13:21:42)

  6. Documentation (mbuil, 13:23:20)
    1. Documentation sucks but Parker is creating a document like a "user guide" (mbuil, 13:24:56)
    2. https://opnfv-releng-xci.readthedocs.io/en/latest/xci-overview.html (mbuil, 13:25:21)
    3. ACTION: mbuil sends email to Sofia about documentation (mbuil, 13:26:36)

  7. Supporting multiple vlans per physical int (mbuil, 13:27:13)
    1. This is bug Parker are seeing ^ (mbuil, 13:27:44)
    2. Part of the problem is in the pdf/idf configuration (mbuil, 13:29:06)
    3. ACTION: Parker will add a bug into Jira (mbuil, 13:29:18)
    4. ACTION: Parker sends an email to Jack to prepare a discussion about pdf/idf (mbuil, 13:31:07)

  8. How to track bugs and missing features (mbuil, 13:31:49)
    1. https://jira.opnfv.org/projects/XCI/issues/XCI-3?filter=allopenissues (mbuil, 13:32:27)

  9. Tungsten Fabric integration into XCI (mbuil, 13:33:38)
    1. TF already working on a patch towards OSH (mbuil, 13:34:42)
    2. Work is progressing (mbuil, 13:35:55)


Meeting ended at 13:46:48 UTC (full logs).

Action items

  1. mbuil sends email to Sofia about documentation
  2. Parker will add a bug into Jira
  3. Parker sends an email to Jack to prepare a discussion about pdf/idf


Action items, by person

  1. mbuil
    1. mbuil sends email to Sofia about documentation
  2. UNASSIGNED
    1. Parker will add a bug into Jira
    2. Parker sends an email to Jack to prepare a discussion about pdf/idf


People present (lines said)

  1. mbuil (35)
  2. collabot` (3)
  3. nick_kar (2)


Generated by MeetBot 0.1.4.