#opnfv-polestar: Polestar

Meeting started by ulik at 15:03:03 UTC (full logs).

Meeting summary

  1. roll call (ulik, 15:14:10)
    1. Dave Neary (dneary, 15:14:38)
    2. Tapio Tallgren (TapioT, 15:14:52)
    3. Margaret Chiosi (margaret, 15:14:55)
    4. Yujun Zhang (yujunz, 15:14:57)
    5. Bryan Sullivan (bryan_att, 15:15:08)

  2. Agenda approval (ulik, 15:15:39)
    1. dneary asks to put the agenda on the wiki (ulik, 15:17:31)

  3. Governance of the WG (ulik, 15:17:44)
    1. AGREED: that Margaret will be facilitator for the polestar group (ulik, 15:19:09)
    2. Anthony and others clarify that the SPC will be responsible to put recommendations to the board (ulik, 15:23:53)
    3. The polestar is created under the SPC. (ulik, 15:24:08)
    4. there are tasks to the SPC that are not tasks to Polestar, e.g. mission statements (ulik, 15:25:20)
    5. FYI meetings page is now up at https://wiki.opnfv.org/display/polestar/Meetings with current and past meetings (bryan_att, 15:27:21)
    6. relation to OpenStack is task of polestar group (ulik, 15:27:31)
    7. polestar is tasked to collect use cases (ulik, 15:28:11)
    8. Anthony noted the three goals of the Polestar working group: (dneary, 15:32:33)
    9. 1. to define the core goals and initiatives, roadmaps, strategy, and track how well we are meeting the goals (dneary, 15:32:43)
    10. 2. to delineate how to work with upstream, in particular openstack product WG and open stack in general (dneary, 15:32:58)
    11. 3. to delinate how to collect the OPNFV use cases and to how to communicate to upstream projects and community at large (dneary, 15:33:31)
    12. 2&3 was remanded to the WG by the board in the June meeting (dneary, 15:33:43)
    13. dneary and bryan_att expressed concerns about Polestar taking a driving/controlling role in OPNFV's relationship with OpenStack (dneary, 15:37:36)
    14. Interesting discussion of nature of Polestar/OpenStack relationship ensued (dneary, 15:38:04)
    15. openstack product WG is asking for use cases so we need some entity to provide the overriding use case to product WG (A__, 15:40:42)
    16. https://wiki.opnfv.org/display/COM/OpenStack (ulik, 15:50:20)
    17. Note that the board just approved a small buget for the WG to get tools to create and track goals and initiatives: e.g. the !Aha tool (A__, 15:56:15)
    18. SPC suggest that the WG have four leaders to lead each piece (A__, 15:57:23)
    19. does the WG want to meet next thursday? (A__, 16:02:07)


Meeting ended at 16:03:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dneary (26)
  2. ulik (25)
  3. A__ (16)
  4. bryan_att (14)
  5. margaret (9)
  6. collabot (5)
  7. min_lf (4)
  8. TapioT (1)
  9. yujunz (1)


Generated by MeetBot 0.1.4.