#opnfv-polestar: polestar

Meeting started by margaret at 16:16:57 UTC (full logs).

Meeting summary

  1. Polestar going foward (margaret, 16:23:04)
    1. ACTION: Michael will understand the release plan tie with polestar/EUG (margaret, 16:58:05)


Meeting ended at 17:00:01 UTC (full logs).

Action items

  1. Michael will understand the release plan tie with polestar/EUG


People present (lines said)

  1. margaret (11)
  2. dneary (6)
  3. tobybot11 (5)
  4. collabot (3)
  5. uli-k (3)


Generated by MeetBot 0.1.4.