#opnfv-promise: promise

Meeting started by r-mibu at 14:05:02 UTC (full logs).

Meeting summary

  1. release B planning (r-mibu, 14:07:53)
  2. Documentation status (GeraldK, 14:11:44)
    1. currently there is no branching of our repo. use tagging. latest document is automatically build to artifacts.opnfv.org. (GeraldK, 14:12:47)
    2. Ryota wants to make jenkins to upload documents created by verify (not the merged ones) for authors to support review of the generated PDF/HTML (GeraldK, 14:13:31)
    3. Ryota fixed some issues around uml generator. (GeraldK, 14:13:57)
    4. consistency check on content done by Bertrand (based on Word document) (GeraldK, 14:15:09)
    5. Ryota: we have not generated stable version yet, still some open issues to be fixed first (GeraldK, 14:16:20)
    6. Gerald asks whether someone has objection to declare version as stable? (GeraldK, 14:20:57)
    7. AGREED: no objections received. current version is declared stable. we will use gerrit to discuss/merge future changes. (GeraldK, 14:22:08)
    8. ACTION: ryota: mark stable and upload stable version to wiki (r-mibu, 14:23:12)

  3. implementation plan (GeraldK, 14:23:18)
    1. Peter: target release B. (GeraldK, 14:25:40)
    2. Arturo: ETSI NFV is considering also option for implicit reservationID based on tenant. (GeraldK, 14:27:01)
    3. topic for later discussion is authentification (GeraldK, 14:31:00)
    4. Gerald asks for current status of implementation (code) and demo (GeraldK, 14:33:52)
    5. implementation on hold until we have more detailed implementation plan (GeraldK, 14:34:51)
    6. what are the specific issues missing? (GeraldK, 14:35:52)
    7. allocation in OpenStack is very specific. we need to capture reservation event to track overall allocation activity (GeraldK, 14:38:17)
    8. Gerald: we should investigate error cases, e.g. node failures lead to capacity being reduced below the reserved capacity (GeraldK, 14:41:10)
    9. Peter: plan is not to (fundamentally) change existing OpenStack APIs (GeraldK, 14:43:49)
    10. ACTION: Peter to list the open questions and initiate discussion to solve them via jira (or mailing list) (GeraldK, 14:48:56)
    11. ACTION: Peter to fill out ReleaseB survey after this call and share with team to review (GeraldK, 14:50:11)
    12. Peter will update meeting minutes and initate update on committer/contributor list (GeraldK, 14:51:59)
    13. ACTION: Ryota to update document (GeraldK, 14:52:51)


Meeting ended at 14:54:50 UTC (full logs).

Action items

  1. ryota: mark stable and upload stable version to wiki
  2. Peter to list the open questions and initiate discussion to solve them via jira (or mailing list)
  3. Peter to fill out ReleaseB survey after this call and share with team to review
  4. Ryota to update document


People present (lines said)

  1. GeraldK (22)
  2. r-mibu (7)
  3. collabot (5)
  4. ildikov (0)


Generated by MeetBot 0.1.4.