#opnfv-promise: promise

Meeting started by r-mibu at 14:07:36 UTC (full logs).

Meeting summary

  1. Review Committers & Contributors (r-mibu, 14:07:55)
    1. Peter contacted Chris Price on committer review but no reply yet. (Gerald_K, 14:08:38)
    2. contributors are providing code; committer is also focusing on review aspects (Gerald_K, 14:10:56)
    3. Bryan: you need sufficient reviewers to have fast and reliable code review (Gerald_K, 14:11:23)
    4. Peter proposed to update committer list as follows: Peter, Gerald, Ashiq, Arturo and Ryota (r-mibu, 14:14:57)
    5. AGREED: new committer list (r-mibu, 14:16:00)
    6. joint presentation between ClearPath and Ericsson planned (Gerald_K, 14:16:59)
    7. Peter asks for other people interested to join the session; Bryan is interested (Gerald_K, 14:18:53)
    8. Bryan could add service provider perspective (Gerald_K, 14:19:23)
    9. Ildikó mentions speakers can also be changed later on (Gerald_K, 14:20:13)
    10. Bryan: we should work together to work on the topics and slides; but it better to have few presenters only (Gerald_K, 14:21:38)
    11. Ryota is also interested to participate (Gerald_K, 14:22:56)
    12. Ryota: there is also an OPNFV day at OpenStack Summit (Gerald_K, 14:28:28)
    13. deadline is August 5th (Gerald_K, 14:29:12)
    14. there is also OPNFV Summit in November (Gerald_K, 14:31:11)
    15. OPNFV days @ ODL Summit (july 30/31) (Gerald_K, 14:32:38)
    16. Ryota, Gerald will join the OPNFV@ODL. (Gerald_K, 14:33:47)
    17. ETSI NFV will be on July 28-31 (Gerald_K, 14:35:04)
    18. https://etherpad.opnfv.org/p/OPNFV_at_ODL (r-mibu, 14:35:04)
    19. we need to get information from ETSI NFV on VNF packaging (Gerald_K, 14:36:01)
    20. ClearPath plans for demo in ETSI NFV in October (Gerald_K, 14:37:08)
    21. information elements for resource reservation exist in ETSI NFV IFA005 (Gerald_K, 14:38:12)
    22. IFA docs will be opened in one month (r-mibu, 14:38:51)
    23. Peter will check with Michael Brenner on packaging etc (Gerald_K, 14:40:11)
    24. Peter proposes to prepare calendar with Promise-external milestones which can be based for the Promise timeline (Gerald_K, 14:47:16)
    25. ACTION: Peter to prepare initial calendar. Others to help filling out. (Gerald_K, 14:48:06)
    26. Bryan Sullivan (bryan_att, 14:49:27)
    27. Gerald asks for ClearPath internal plans (Gerald_K, 14:50:31)
    28. by call on July 27 Clearpath will provide walk-through for available software. we can then discuss how to enhance the code to complete Promise (Gerald_K, 14:51:32)
    29. goal could be to have full picture available by end of August (Gerald_K, 14:52:03)
    30. ClearPath committed to support Promise project and other projects. Software is enabling model-based schemas. Version 1 is tool for inital prototyping. (Gerald_K, 14:53:57)


Meeting ended at 15:01:44 UTC (full logs).

Action items

  1. Peter to prepare initial calendar. Others to help filling out.


People present (lines said)

  1. Gerald_K (28)
  2. r-mibu (9)
  3. collabot (3)
  4. bryan_att (1)


Generated by MeetBot 0.1.4.