#opnfv-promise: promise

Meeting started by r-mibu at 14:03:33 UTC (full logs).

Meeting summary

    1. Ildiko Vancsa (ildikov_, 14:03:44)
    2. Ryota Mibu (r-mibu, 14:03:51)
    3. Gerald Kunzmann (GeraldK, 14:04:22)
    4. Arturo Martin (ArturoM, 14:04:30)

  1. Agenda bashing (r-mibu, 14:04:46)
  2. Blazar next steps- PROMISE-27 (r-mibu, 14:06:31)
    1. https://jira.opnfv.org/browse/PROMISE-27?jql=project%20%3D%20PROMISE (r-mibu, 14:07:05)
    2. few people are still interested in Blazar; Ildiko is working on updating the plugin for the project (GeraldK, 14:07:17)
    3. Ildiko is trying to contact people who might still have interest on this project (GeraldK, 14:07:47)
    4. there is a template that should be used for requests to Genesis (GeraldK, 14:12:22)
    5. Genesis can support us with the installers (GeraldK, 14:13:58)
    6. #link https://www.chameleoncloud.org (ildikov_, 14:18:49)
    7. Peter Lee (corenova, 14:19:45)
    8. Stackforge retirement: #link https://wiki.openstack.org/wiki/Stackforge_Namespace_Retirement (ildikov_, 14:20:49)

  3. Sequence diagrams around the reservation flows - PROMISE-25 (r-mibu, 14:21:08)
    1. task still open. Peter will share something within this week. (GeraldK, 14:22:39)
    2. peter is currently re-modeling the YangForge schemas (GeraldK, 14:23:26)
    3. still open. peter will provide something within this week (GeraldK, 14:25:34)
    4. Michael Brenner will support this activity. will start from next week. (GeraldK, 14:27:23)
    5. idea is to already report on Monday about the activity for the current week. offset of one week would be okay (GeraldK, 14:29:35)
    6. https://etherpad.opnfv.org/p/promise_meetings (GeraldK, 14:30:12)
    7. https://etherpad.opnfv.org/p/Brahmaputra_Release_Weekly_Project_Status (r-mibu, 14:36:35)
    8. Peter to assign a proxy in case he is absent to host a meeting (GeraldK, 14:42:33)
    9. Ryota will check whether we can use OPNFV GTM again (GeraldK, 14:43:03)
    10. next deadline is Sept 26: we have to list all tasks for B-release in Jira (GeraldK, 14:43:40)
    11. Ryota mentioned we can also list concerns/questions in the B-release plan (GeraldK, 14:44:39)
    12. need to identify via Jira issues other dependencies on projects such as Genesis, Octopus, etc. (corenova, 14:46:09)
    13. we need to capture the highlevel epic and story for B-release (GeraldK, 14:49:06)
    14. https://wiki.opnfv.org/releases/brahmaputra/release_plan (r-mibu, 14:49:12)
    15. we will review the current Promise implementation document deliverable and extract the high level epics/stories (corenova, 14:49:35)
    16. Ryota: we may not have a common view on this yet. will we focus on documentation, BPs, ...? (GeraldK, 14:50:43)
    17. Peter: we will definitely release our implementation as part of B-release (GeraldK, 14:51:08)
    18. ACTION: Peter to start epics/stories (GeraldK, 14:52:33)
    19. Ryota: we can point to our req.document and the use cases in there (GeraldK, 14:52:52)
    20. Peter to capture a handful of example use cases from req doc into Jira issues epic/stories (corenova, 14:53:07)
    21. Release status etherpad #link: https://etherpad.opnfv.org/p/promise_b_release_planning (ildikov_, 14:56:34)


Meeting ended at 14:58:12 UTC (full logs).

Action items

  1. Peter to start epics/stories


People present (lines said)

  1. GeraldK (27)
  2. r-mibu (13)
  3. ildikov_ (6)
  4. corenova (4)
  5. collabot (3)
  6. ArturoM (1)


Generated by MeetBot 0.1.4.