#opnfv-promise: promise

Meeting started by r-mibu at 14:02:06 UTC (full logs).

Meeting summary

    1. Gerald Kunzmann (GeraldK, 14:02:17)
    2. Ryota Mibu (r-mibu, 14:02:26)
    3. Bertrand Souville (bertys, 14:02:45)
    4. Dan Druta (dandruta, 14:02:52)
    5. Bryan Sullivan (bryan_att, 14:02:59)
    6. Arturo Martin (ArturoM, 14:04:01)

  1. agenda bashing (r-mibu, 14:05:10)
    1. follow up from last week's topics (GeraldK, 14:05:32)
    2. 2. sprint planning (r-mibu, 14:05:48)
    3. 3. current impl status (r-mibu, 14:06:02)
    4. 4. meeting time (r-mibu, 14:06:11)
    5. 5. Collaboration for demos (GeraldK, 14:06:32)
    6. Ildiko Vancsa (ildikov, 14:08:57)
    7. Bryan: reservation is part of the lifecylce. but the time of the summit we should have an idea what we want to bring to OpenStack on lifecycle APIs (GeraldK, 14:09:46)
    8. Bryan: reservation is part of the lifecylce. by the time of the summit we should have an idea what we want to bring to OpenStack on lifecycle APIs (GeraldK, 14:09:57)

  2. meeting time (GeraldK, 14:15:08)
    1. proposal to have one meeting per month in Asia-friendly time slot (GeraldK, 14:15:09)
    2. proposed time is 8am CEST, 3pm JST, 11pm PDT (r-mibu, 14:17:50)
    3. AGREED: have call on first week each month at the proposed times, i.e. Tuesday Oct 6th (GeraldK, 14:19:22)
    4. will update meeting time after end of daylight saving time (GeraldK, 14:23:00)

  3. Sprint planning (GeraldK, 14:23:27)
    1. Scrum board is based on filter on label "R2", so it is important to add this label to all new issues (GeraldK, 14:26:19)
    2. new tasks have to be assigned to Epics and Sprints, otherwise they will show in the backlog only (GeraldK, 14:27:13)
    3. GeraldK pointed we need sequence and data flows before we create data model in YANG (r-mibu, 14:39:55)
    4. having PoC demo integrating with OpenStack would be valuable rather than having mock (r-mibu, 14:40:47)
    5. Work on approach utilizig Blazar should not be neglected / shifted until Sprint4 but should be parallel activity (GeraldK, 14:45:20)
    6. Peter explains all activities in Sprint1 would be required for Rel-B implementation (GeraldK, 14:48:30)
    7. Gerald mentions for a first PoC we don't need to have all YANG data models completed (GeraldK, 14:49:21)
    8. Peter: implementation / PoC target is OPNFV Summit (GeraldK, 14:51:08)
    9. missing the "big picture"; preferrably in written form explaining how things work together (GeraldK, 15:09:32)
    10. difficult to understand this big picture from only data models (GeraldK, 15:09:56)
    11. without this understanding, a review of the datamodels will be imposible (GeraldK, 15:10:26)
    12. Ildiko: how to best organize the sprints? we need to review sprint1 before kicking it off (GeraldK, 15:11:53)
    13. use email thread to reach consensus on sprint1 (GeraldK, 15:12:38)
    14. ACTION: Peter to send email to tech-discuss to inform all about extraordinary meeting time for next week incl. agenda (GeraldK, 15:13:51)


Meeting ended at 15:14:03 UTC (full logs).

Action items

  1. Peter to send email to tech-discuss to inform all about extraordinary meeting time for next week incl. agenda


People present (lines said)

  1. GeraldK (24)
  2. r-mibu (12)
  3. collabot (5)
  4. bryan_att (2)
  5. ildikov (2)
  6. ArturoM (1)
  7. bertys (1)
  8. dandruta (1)


Generated by MeetBot 0.1.4.