#opnfv-promise: Promise

Meeting started by GeraldK at 14:01:23 UTC (full logs).

Meeting summary

  1. Agenda bashing (GeraldK, 14:02:05)
    1. Ildiko Vancsa (ildikov, 14:02:52)
    2. Bertrand Souville (bertys, 14:03:49)
    3. Gerald Kunzmann (GeraldK, 14:04:18)

  2. Promise weekly status (bertys, 14:04:49)
    1. https://etherpad.opnfv.org/p/promise_b_release_planning (bertys, 14:05:16)
    2. last week's B-release status updated by Peter (GeraldK, 14:05:24)
    3. ACTION: Peter to share weekly status before submission to Debra (GeraldK, 14:07:04)
    4. Arturo asks about relationship with other projects (GeraldK, 14:07:59)
    5. especially Genesis (r-mibu, 14:08:34)
    6. Peter has so far only provided requirements to Genesis, but not any relationship/requirements to OpenStack - this depends on the decision on the target architecture (GeraldK, 14:08:47)
    7. Ildiko points out we cannot get additional/new OpenStack requirements ready for B-release (GeraldK, 14:09:59)
    8. Ildiko comments that based on TSC/tech-discuss decision B-rel will not have backport (GeraldK, 14:11:21)
    9. Peter Lee (corenova, 14:13:44)

  3. Architectural options (bertys, 14:14:11)
    1. https://docs.google.com/presentation/d/1f_GOXkClxwZR314qQ3lkMumTIaKYU9EzcXLclpM7n-U/ (bertys, 14:14:47)
    2. option3 "Super-VIM" is an enhancement of option4 "Pure-OpenStack", which provides API translation ("ETSI NFV to OpenStack/Vmware, ...") and multi-site support (GeraldK, 14:27:15)
    3. discussion on "support for (anti-)affinity" postponed to email (GeraldK, 14:27:40)
    4. does "hybrid approach" bring any benefits or is it just additional implementational effort and should be skipped? (GeraldK, 14:31:10)
    5. Ildiko tends to agree that the hybrid option is not needed. (GeraldK, 14:31:49)
    6. Peter: hybrid makes sense towards as intermediate step towards full OpenStack integration (GeraldK, 14:33:46)
    7. Ildiko: Super-VIM is related to multi-site and orchestration. Gerald: we should check with multi-site team. (GeraldK, 14:36:16)
    8. Ryota: big gap between option 1 and option 3/4. hybrid approach could be useful intermediate step. (GeraldK, 14:36:54)
    9. Ryota points out that hybrid approach might be something completely different (GeraldK, 14:38:13)
    10. ACTION: Gerald to add option 4 to slide 2. (GeraldK, 14:38:49)
    11. Ildiko proposes to capture func test case etc. (GeraldK, 14:43:34)

  4. B-Release use case for Promise (GeraldK, 14:44:47)
    1. https://etherpad.opnfv.org/p/promise_b_release_planning (GeraldK, 14:44:55)
    2. demo will be pure-shim approach (GeraldK, 14:46:23)
    3. Shim-layer should be capacity-aware by getting capacity-related information from OpenStack (GeraldK, 14:47:03)
    4. Peter plans to use web application to drive demo (GeraldK, 14:51:21)
    5. create new GUI for showing reservations over time. use OpenStack dashboard to show OpenStack allocation/capacity (GeraldK, 14:54:59)

  5. OpenStack / OPNFV Summits preparation (GeraldK, 14:56:45)
    1. ACTION: Peter to setup GTM for Promise session (GeraldK, 14:58:28)
    2. discuss on architectural options, work flows, ... (GeraldK, 14:58:52)
    3. think about presentation scope and demo presentation (GeraldK, 14:59:51)
    4. reach out to scheduler folks (GeraldK, 15:02:25)

  6. next meeting (GeraldK, 15:03:52)
    1. no call on Monday. Promise team meeting on Wednesday (GeraldK, 15:04:04)


Meeting ended at 15:04:56 UTC (full logs).

Action items

  1. Peter to share weekly status before submission to Debra
  2. Gerald to add option 4 to slide 2.
  3. Peter to setup GTM for Promise session


People present (lines said)

  1. GeraldK (37)
  2. collabot (7)
  3. bertys (6)
  4. r-mibu (1)
  5. ildikov (1)
  6. corenova (1)
  7. ArturoM (0)


Generated by MeetBot 0.1.4.