#opnfv-promise: promise

Meeting started by GeraldK at 05:17:37 UTC (full logs).

Meeting summary

    1. https://global.gotomeeting.com/join/214060861 (GeraldK, 05:17:53)
    2. Gerald (GeraldK, 05:17:59)
    3. Ryota Mibu (r-mibu, 05:19:05)

  1. Promise demo at Demo Theater (GeraldK, 05:19:17)
    1. Bertrand Souville (bertys, 05:19:34)
    2. we need demo sceanrio, presentation slides (r-mibu, 05:20:22)
    3. and status of demo development (r-mibu, 05:20:42)
    4. demo theater slot is 20min (GeraldK, 05:20:53)
    5. demo will be based on B-release use case (GeraldK, 05:23:25)
    6. Peter is working on GUI (GeraldK, 05:24:04)
    7. life-integration with OpenStack. ClearPath is working with Orange, E//, CCMC for Summit. one of those installations can be used for Promise demo (GeraldK, 05:24:55)
    8. demo workflow should be scripted to avoid unexpected situations (GeraldK, 05:25:39)
    9. https://etherpad.opnfv.org/p/promise_b_release_planning use case for B-release (GeraldK, 05:29:02)
    10. https://etherpad.opnfv.org/p/OPNFV_Summit_demo_theater (GeraldK, 05:37:47)
    11. 3 topics: 1) overall presentation incl project status, 2) demo theater, 3) promise design sessions (GeraldK, 05:38:31)
    12. demo rehearsal planned for Monday (GeraldK, 05:40:29)
    13. Peter considers also having demos during Mon+Tue (GeraldK, 05:41:25)
    14. prepare for sessions during OPNFV Summit and Design Summit (GeraldK, 05:41:48)
    15. ACTION: collect topics for Promise Design Summit in Etherpad (GeraldK, 05:48:37)
    16. Peter is working on WebClient to run the demo (GeraldK, 05:49:21)
    17. ACTION: API calls to OpenStack (GeraldK, 05:54:32)
    18. ACTION: write demo script (as team activity) (GeraldK, 05:54:53)
    19. Ryota can support OpenStack setup/config (GeraldK, 05:55:11)
    20. for the presentation it is important to again explain the use case for resource reservation as it seems this is not clear to all (GeraldK, 06:02:52)
    21. ACTION: Ashiq + Gerald will provide a skeleton for the slides by Monday EOB (GeraldK, 06:06:41)
    22. http://www.worldtimebuddy.com/?qm=1&lid=12,1850147,8,100&h=12&date=2015-11-3&sln=8-9 next meeting in Asia friendly time slot (GeraldK, 06:07:05)

  2. Items to be discussed in Design Summit (GeraldK, 06:07:58)
    1. information flows, detailed use cases / scenarios, evolutionary approach towards full implementation, shelve-API, ... (GeraldK, 06:10:10)
    2. which other projects/people we should meet / discuss with? (GeraldK, 06:10:49)
    3. e.g. functest, multi-site?, ... (GeraldK, 06:11:04)
    4. plan for Promise design track of 2-4 hours (GeraldK, 06:12:13)
    5. shim-layer has huge database syncronization effort. what has to be sync'ed? (GeraldK, 06:14:15)
    6. alternate plans for Promise architecture design (GeraldK, 06:14:51)
    7. initiate C-release planning (GeraldK, 06:15:14)
    8. https://etherpad.opnfv.org/p/promise_meetings collect items here (GeraldK, 06:19:01)


Meeting ended at 06:23:34 UTC (full logs).

Action items

  1. collect topics for Promise Design Summit in Etherpad
  2. API calls to OpenStack
  3. write demo script (as team activity)
  4. Ashiq + Gerald will provide a skeleton for the slides by Monday EOB


People present (lines said)

  1. GeraldK (40)
  2. collabot (7)
  3. r-mibu (4)
  4. bertys (1)


Generated by MeetBot 0.1.4.