#opnfv-promise: OPNFV Promise

Meeting started by GeraldK at 15:00:20 UTC (full logs).

Meeting summary

    1. Ildiko Vancsa (ildikov, 15:00:55)

  1. Roll call (GeraldK, 15:01:05)
    1. Bertrand Souville (bertys, 15:01:07)
    2. Gerald Kunzmann (GeraldK, 15:01:11)
    3. https://global.gotomeeting.com/join/214060861 (bertys, 15:03:01)

  2. agenda bashing (GeraldK, 15:04:26)
    1. https://wiki.opnfv.org/meetings/promise?&#meeting_agenda (GeraldK, 15:04:50)

  3. OPNFV Summit report (GeraldK, 15:07:39)
    1. breakout sessions in design summit: a) work on demo script and b) prepare questions for scenarios and edge cases (GeraldK, 15:09:04)
    2. we will address all questions on Jira and then later update the document based on the discussion (GeraldK, 15:10:32)
    3. around 35 persons attended Promise session duing OPNFV Summit (GeraldK, 15:11:11)
    4. demo based on shim-layer presented in "project theater" (GeraldK, 15:11:56)
    5. E// will further evaluate the use cases and extend with more details (GeraldK, 15:12:54)
    6. ACTION: Gerald to submit demo script (GeraldK, 15:15:56)
    7. List of open questions (e.g. how to handle different scenarios, like conflicts with reservations, priority handling, etc.) to be distributed to opnfv-tech discuss mailing list (bertys, 15:16:03)
    8. B-release discussion in parallel to Promise session (GeraldK, 15:17:49)
    9. ACTION: Peter to talk to Debra w.r.t to B-release. starting point would be shim-layer approach. (GeraldK, 15:19:31)

  4. Jira tasks (GeraldK, 15:21:29)
    1. PROMISE-7 Google calendar is there. Peter to send invite to calendar. Action to share and fill with major milestones by next week (GeraldK, 15:24:12)
    2. PROMISE-8 delayer for later. tag "Rx" (GeraldK, 15:26:22)
    3. PROMISE-12 Gerald will close this week (GeraldK, 15:27:01)
    4. PROMISE-13 Peter to talk to Pharos team this week (bertys, 15:29:02)
    5. PROMISE-28 closed (bertys, 15:30:02)
    6. PROMISE-55 slideset to be uploaded (bertys, 15:32:04)
    7. PROMISE-10 Ildiko to add sub-task for collecting questions ad answers in order to describe use cases and error scenarios. (bertys, 15:34:59)
    8. PROMISE-18 moving of code is still planned, but not now as Peter prefers working on GitHub (GeraldK, 15:35:55)
    9. PROMISE-17 Peter will update documentation in this week (GeraldK, 15:36:40)
    10. PROMISE-19 Blazar is using shelf-API. we will analyze further after discussion on scenarios/use cases. (GeraldK, 15:38:00)
    11. PROMISE-20 multi-site alignment (GeraldK, 15:40:50)
    12. within timeframe of B-release achieve a better understanding of the long-term architecture. (GeraldK, 15:43:04)
    13. PROMISE-24 focus this task on shim-layer and come up with a new task on the integrated approach (GeraldK, 15:45:18)
    14. PROMISE-35 Arturo will draft some functional test cases (GeraldK, 15:49:18)

  5. Winter season meeting time (GeraldK, 15:51:45)
    1. AGREED: try new time slot Thursday 6:30am UTC from next week (GeraldK, 15:57:49)
    2. ACTION: Peter to send GTM inviate, Gerald to update Wiki (GeraldK, 15:58:02)
    3. starting from this week (GeraldK, 15:59:46)
    4. ACTION: Peter to kick-off committer assignment for Ildiko (GeraldK, 16:00:30)


Meeting ended at 16:01:02 UTC (full logs).

Action items

  1. Gerald to submit demo script
  2. Peter to talk to Debra w.r.t to B-release. starting point would be shim-layer approach.
  3. Peter to send GTM inviate, Gerald to update Wiki
  4. Peter to kick-off committer assignment for Ildiko


People present (lines said)

  1. GeraldK (49)
  2. bertys (9)
  3. collabot` (7)
  4. ildikov (6)
  5. corenova (1)


Generated by MeetBot 0.1.4.