#opnfv-promise: Promise

Meeting started by GeraldK at 06:29:53 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 06:30:04)
    1. Gerald (GeraldK, 06:30:07)
    2. https://wiki.opnfv.org/meetings/promise?&#meeting_agenda (r-mibu, 06:31:38)
    3. Bertrand Souville (bertys, 06:35:47)

  2. agenda check (GeraldK, 06:40:19)
    1. https://docomolab-euro.webex.com/docomolab-euro-en/j.php?MTID=mddf292b38f02f8d0a03bc9862da73353 (GeraldK, 06:40:44)
    2. Ryota Mibu (r-mibu, 06:41:48)

  3. Check of open action points from last meeting (GeraldK, 06:41:54)
    1. PROMISE-12 closed (GeraldK, 06:42:24)
    2. PROMISE-10 Ildiko shared questions via mailing list (GeraldK, 06:43:00)
    3. Iliko is now committer of Promise. Welcome (GeraldK, 06:44:07)
    4. Ildiko thanks to everyone :) (ildikov, 06:44:23)
    5. Continue check of Jira tasks (GeraldK, 06:44:25)
    6. PROMISE-54 typical use-case for B-release. can we agree on draft in Etherpad? (GeraldK, 06:45:50)
    7. https://etherpad.opnfv.org/p/promise_b_release_planning (GeraldK, 06:45:53)
    8. ACTION: Gerald to upload to Gerrit (GeraldK, 06:48:29)
    9. PROMISE-56 can be closed (GeraldK, 06:49:22)
    10. ACTION: Gerald to upload meeting minutes, then close task (GeraldK, 06:49:46)
    11. PROMISE-51 low prio, check next week (GeraldK, 06:52:10)
    12. PROMISE-50 and PROMISE-49 post-pone to later (GeraldK, 06:54:34)

  4. Discuss Ildiko's questions (GeraldK, 06:54:49)
    1. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-November/006536.html (r-mibu, 06:56:01)
    2. ACTION: Gerald to upload answers to Wiki (GeraldK, 07:43:26)

  5. AOB (GeraldK, 07:48:21)
    1. Gerald will check with Peter whether meeting on Wednesdays 6:30 UTC would also be possible (GeraldK, 07:49:15)


Meeting ended at 07:49:19 UTC (full logs).

Action items

  1. Gerald to upload to Gerrit
  2. Gerald to upload meeting minutes, then close task
  3. Gerald to upload answers to Wiki


People present (lines said)

  1. GeraldK (26)
  2. r-mibu (6)
  3. ildikov (4)
  4. collabot` (4)
  5. bertys (1)


Generated by MeetBot 0.1.4.